.cpr files no longer load on Mac

When I save a Cubase .cpr file, and then later try to load it into the Cubase application, the file should load in and then show me the main window with the file loaded in. Now, when I double-click a file I want to work on, I get another finder window with several different options, incluting the file I’m wanting to load. Then I get another finder window showing the same greyed out. †he net result is that I cannot continue to work on any files so that I can’t continue to complete my job

I tried removing and replacing the entire Cubase 10 program, but I’m still in the same situation again. All I can do now is make a midi file and start work in another DAW (in my case, that’s Logic Pro). But Logic doesn’t have Chord tracks which are important for me and besides the midi file I get from Cubase is missing too many important features I need before I’m ready to finish the file in Logic.

I ran disk warrior on the file to check for any file damage but it does not find damage.

Anyone seen this problem at all?

No, but since you are under pressure: Can you load a project when opening Cubase first and chose its Open File function?

Unfortunately, No