'CPU Audio dropout detected' w/ no music playing?

Aloha guys,
Here is what happened.

A song with 3 tracks. on my macbook (see sig) C6 32bit.

Halion SE Vsti’s only and no other plugs (comps. eqs. fx, etc)

The song played back perfectly. No probs. I am watching the screen the whole time.

At the end of the song I neglected to stop the playback so C6 is now playing back nothing.

I go off to the lil boys room.

Several minutes later I get back and look at the screen and I see:
‘CPU Audio dropout detected’

C6 is still continuing to play back nothing.

My question is, how (and why) is this happening with nothing playing back?

to test, I played the song again (with no probs) and after six minutes of watching the screen after the song finished; nada. No dialog box nothin.

Ghost in the machine? I hate intermittent.

The three instruments were Piano/Bass/Drum Kit.
The song is 'A Night in Tunisia" —Dizzy G

Any info anyone?

Major TIA
{’-’}

I think could be some background process that start when you don’t use nothing on computer, es. Spotlight indexing, Mediabay scanning, antivirus or similar others.
I had this issue with low latency values. No problem increasing audio buffer size.

Aloha Tom and tanx for the reply.

I checked all that still nada.

No BG processes going on that I can think of,

No Anti- virus stuff etc. No Spotlight No Time Machine (I do back-ups manually)

I keep this machine as lean as possible because I use it live on stage.

It never goes on -line.

I download up-dates onto another machine and then transfer them.

Also I have seen this Dibox before but only when playing back a song.

On the up-side; nothing seems to interfere with the music playing back.

It always seems to work just fine but
I do have to clear the screen of that Di/box or it will not go away.

Also this only happens on the laptop. I have never seen this on my desktop.

Since this 'puter is for playback only, buffer size is max (2048)

Could it be a hard drive issue?

Been trying to talk the wife into me getting an SSD for it.

Tanx again
{’-’}

mmmm…
…try to open the process monitor app. Is in Utility folder.
Resize and place it on a side in you screen. Try in this way to detect process running more “hungry” when you notice Cubase bars activity peak.
I don’t understand what is the dibox message you have to close manually. Can you post a screenshot?

Great idea! I will try that.

Re posting a screenshot: I see forum members doing that all the time and it is great. Really helps.

But I personally do not have the first clue about how to:
1-do a screenshot
2-how to post it

If I can figure out how, I will do it but in the meantime, I will try your process monitor approach.

Thanks soooo much for your time.


—curt

1- [Command]+Shift+4 and you’ll see a new cross mouse cursor: select the screen area you wont and then you’ll have the png photo placed on your desktop.
2- when you reply to a post, near the Option tab under the text field, you have the “Upload Attachment” tab, go there and select your png file from your desktop.

For other options to make screenshot, you can try:
[Command]+Shift+3 for screenshot all of your mac screen

Tommy

I’d suspect some power scheme problems. I don’t know the details of the power schemes for C6 on Mac, but on the PC, Steinberg messes around with the power profiles.

Since you were away for several minutes, the cpu processing nothing - it could have been put to “low power state”.

// Lazze

@ Tom
Tanx sooo much for that.
Sounds simple so I’ll give it a try.

@Lazzerman
That sounds like exactly what is happening. Tanx for pointing me in that direction.
I’ll do some more investigating re: ‘power scheme’ management.

If I find out anything, Ill post back.

Thanks to both you guys.

Sending much Aloha
{’-’}