CPU max's out

Hi to all the good folk of the Nuendo community…have recently installed a new PCworkstation into the audio rig, running NUENDO 7 + NEK through an RME fireface800…i am curious as to why the system is intermittently maxing out the CPU and freezing the interface. The projects i am running are very light and only a few tracks deep at this stage…and at most 2 VST instruments open …The system has 32 gig of ram, so no limitations in that department. Are there max limits on memory that can be set inside Nuendo or does anyone have any suggestions as to what might be contributing to the problem …Andy thoughts are most welcome…thanks folks

Andy C
NO!se 4 Pictures

Could be many things. The only Nuendo related thing I can think of is try switching off autosave. Other than that it is something computer related, such as virus checker, network issues, wifi…


also check power management setup.
Not just the theme, but go into the device manager
and check USB/firewire, hard drive , network adapters, etc
to make sure they are not going into sleep mode.

Are you using mirrored drives ? if so check to see if the issues are related to the mirror control module


Sideways, related (& a hopeful request to Steinberg-Yamaha):

I find the (expanded) CPU meter to be unhelpful and ‘coarse’ in its interpretation of events (sorry, I know this post seem to be about ‘actual’ CPU performance). However, having upgraded to a more substantial Mac Pro CPU, I can hear and observe that the overheads are now quite good for VIs and Plugs in particular, but the CPU meter still shows very little difference. Proof is in the workflow I guess, and as well, in the generally improved ASIO 2. However what I’d like to see in next gen revs for Nuendo and Cubase:

Accurate, multiprocessor /multi-thread display similar to that in Pro Tools (or even Logic for that matter). This would be helpful in planning sessions and if done correctly would also include relevant information about how VIS/Plugs uses certain cores or multi-cores, VI instances vs. multi-timbral sources etc. I do find this useful in PT HD 12 and is quite accurate in reporting instances and/or relocation of CPU resources etc. (See attached, useful PTHD image).
PTHD threads.jpg
Xmas wish. Loving Nuendo.

Mac Pro 5,1. 3.33Ghz 12 core, 48GB. Nvidia GTX980, OWC Mercury Accelsior, SSDs. UAD PCIe, PCIe USB 3.0, UA Apollo
Nuendo 7, Wavelab 8.5, Pro Tools HD 12.3, DP9, Live Suite 9.5, Logic Pro X 10.2; FCPX 10.2, DaVinci Resolve 12

Id just like to thank you all for your responses to my dilemma…to Brain , DG , and profdraper…
Followed your collective suggestions…
I have checked my power settings for the machine and the usb and firewire devices, …tried switching auto save on and off…all seems to be set correctly there…Nuendo still hangs intermitantly…
I do have an OWC 4Tb raid that is an external device connected by Usb 3…
I have this running only for 3d and the Film production side of things.
This is generally disconnected when I am doing music composition…
I am wondering if this would cause issues.
Not sure where to find the " mirror control module" settings on the master machine
I did a general search of the drives for the control module, with no result…
I have an IT dude coming to check a few things early next week …I will confront the problem ,…and WIN!
Thanks again guys

Andy C
NO!se 4Pictures
and just for the specs… running an HP workstation Z1G2 Touch Series
Intel XeonCPU E3 -1246 3.5 GHz / 32Gb Ram/64 Bit Win 7/
Nuendo 7 + NEK / RME fireface 800 via thunderbolt 2 adapter / Quested v 2108’s /
Ravenscroft 275 / omnisphere /Falcon/ Halion/ Cognosphere/ Camel Alchemy / Groove Agent 4 / Yellow Tools.

Did you win? Any update?


Also, FWIW, I had a very similar experience on my Mac when the connection to my FF800 became spotty due to a bad cable.


There always have been issues with FW chips-sets !
Make sure it is an OHCI 1394 compliant Texas Instrument one.
Just another guess…

Also facing this on Windows 10. DPC looks fine. Just getting gigantic spikes. Doesn’t matter which interface.
I have tried poking around in the nVidia control panel and have had no joy. I have turned off speed step and the usual culprits.

It seems like the spike is across all cores and I am looking at the GPU at this point. I am on a Quadro FX 570. Kind of a relic at this point.

Will report back when I run on Intel Graphics.

Didn’t need to go to Intel graphics.

GPU was the lynch pin. I tried changing the profiles within nVidia control panel. Switching to workstation - dynamic streaming was the ticket. Give thanks if this helps you.

I had a similar problem-cpu overload-system froze for a couple of minutes and so on. After a week long research the problem was a midi setting, in my case I had to turn of the “retrospective record” in the record midi page. In my system RME madi boards are installed an this midi setting in conjunction with these madi boards caused the system misbehaviuor. This problem is by now solved but I think it is worth to change the audio hardware just to check if the problem is persistent. Hope that helps.