CPU Overload/Audio Drop Out Detected 9.5.30

  1. Im getting this error now, doesn’t matter what buffer setting.

  2. Ive never ever had a CPU error in Cubase

  3. VST Audio System Setting at default per usual

Any ideas here??

Im talking:
2 audio tracks and 1 instance of Addictive Keys

Maybe something ( like a driver) didn’t load correctly. Try shutting down everything and restart your computer.

Regards. :sunglasses:

Disable any antivirus or spyware, 3rd party or windows. Try that.

hello guys.

I’m having the same situation. haven’t got any antivirus except default windows anivirus, updated all drivers, tried changing buffer size, reboot system. Still having this issue. When record audio “recording error” pops up.

CUBASE 10.0.30
Project settings: 44.100, 32 bit

Problem solved. If before this issue in a DPC Latency checker I had green loines with jumps of red ones, but after:
cmd - Admin
net stop Audiosrv
net start Audiosrv
I have permanent yellow lines. It worked! Try it guys.

Maybe switching off all unnecessary LAN devices helped. Not sure.

Problem solved -
at the upper toolbar of the project window, disable the system performance meter, so you won’t see it.
worked for me