CPU Overload / Audio Drop Out on Audio Mixdown

Hi Folks,

Upgraded my PC hard drive a couple of months ago to SSD 512GB. But when songs are playing or I am trying an audio mixdown I get the “CPU Overload / Audio Drop Out”.

I hold all “My Cubase Songs” on an external hard drive. Is this a good idea?

All my VST’s are on the internal hard drive in the Cubase VST folder. I do use several VST instruments and effects in all my productions as well as audio from vocals / guitar / bass etc.

Also the VST disk performance meter goes full peak and lights red every time I press in the Time Line or fast forward, press stop etc in the Transport Panel.

Are the above causing the CPU overload and Disk red lighting issues?

If so, advice on how to get system running properly would be greatly appreciated.

I have seen some articles on here that I have found about some of these issues but can’t see any resolutions in the threads.

Thanks in advance,


Hello Jason,

While an SSD can handle a lot of things better than HDDs, for DAWs it is still better to allocate to different drives according to:

  1. OS and programs, including VST(i) executables, but NOT libraries.
  2. Project and audio.
  3. Sample libraries on one or more drives according to how heavily they are used. Keep for read only, and filling to capacity is possible.

This arrangement helps to isolate the data flows for each from affecting each other.

With SSDs, keep at least 15-20GB spare on each of the OS and project drives, to ensure that write capacity is not likely to be affected for a few years.

DAWs don’t tend to use the OS drive much once a project and its VST(i)s are loaded up, but the OS may do sporadic stuff to it, so it is best kept offline from the critical DAW stuff.

Large heavily-used libraries, like EastWest’s Hollywood Strings, are best on their own SSD.

Unless your external drive is eSATA, which means that it performs EXACTLY like your internal ones, there may be some performance loss, especially if using USB2. For the project drive, the more audio, the worse it will probably get.

Make sure you are not using any OS services that may such CPU capacity. Especially do not leave WiFi enabled, and use wired Ethernet instead, as it has much less overhead.