CPU overload during export, never seen that before

I have used Cubase Pro for about a year and never had this issue.

I exported a track and it was silent about halfway through. No errors, everything selected right for export.

Decided to do an export while playback and got CPU overload error.

I can not get passed this, playback is fine, no under runs or clicks but export is impossible.

Read about ASIO guard and it does not work with suggested fix. No other DAW have done this, export has always worked even if playback takes CPU hit. It is crazy that export stops because of a CPU overload.

What is causing this? I13900K, M2 HD 7000 is not enough?

All help appreciated.


Same here. A waveform with gaps, 2 or 3 seconds, making cubase unusable. Never seen anything like this…

That’s strange. Anything special going on at that particular point of the project where everything falls apart? A plug-in in Direct Offline Processing? A regular VST3 plug-in that’s on a track that starts playing at that point?

You don’t have dropouts, but have you tried maxing out the interface’s buffer and see if the export suceeds?

I have, I increased to max buffer, in my case 2048ms.

Still the same thing, this is really a major issue for me, it basically prevents me from continuing using Cubase, I have to be able to export projects…

What I would try:

  • See if export works on other projects.

  • If not, try the safe mode.

  • If yes, the problem is in the project, and:

  • I would turn off all plug-ins, try to export. If it didn’t work, the problem is elsewhere. If it worked, the problem would be some plug-in. (Just yesterday I had a plug-in from MIA cause crashes and instabilities, today I saw iLok needed updating, I did that, everything went back to normal)

I would also try pulling some tracks (those that produce the silent mixdown), to a blank project using “import tracks…” to see if the problem persists.

1 Like

I will try those things.

My projects are big orchestral works that push CPU and memory but an export should not cause the render to go 100% and produce a file with no sound halfway through.

It should at least tell me that there was a problem.

In any case I will see if I can remedy this, it is a crucial operation to be able to export.

OK, no idea why but it works and it is reproducable:

Choose export to a different drive other than the one that has Windows installed.

Every time I export to main drice (C:) it gives me this error but not on any other drive.

Go figure…

1 Like