CPU overload during Mixdown

Hi guys,

I’ve been getting a pop-up during Audio mixdown:
“A CPU overload occured during the export!”

This is happening more and more frequently, during mixdown to WAV or mp3, and even with very few instruments or FX in a project. Sometimes, I close out the session, reopen it later and it exports with no problem. Any suggestions?

Thanks!

I’m on Cubase 5.0.1, Quad Core 3 GHz, 4 GB RAM, Windows XP SVP3

Raise the buffer size, and or try realtime export.

Hello Songster,


Please don’t forget to update to the latest Cubase 5 updates !

Cheers,

Chris

I had this problem quite often…
seemed to be a problem with the prefs…

trashing the prefs helped me…

http://www.steinberg.net/forum/viewtopic.php?f=20&t=11603


and

https://www.steinberg.net/en/support/knowledgebase_new/show_details/kb_show/removing-the-preferences-of-the-sequencer/kb_back/2020.html?tx_p77sbknowledgebase_pi1[productfamily]=2

Thanks Chris,
I haven’t updated because I didn’t want to deal with any new bugs (just the ones that I know the work arounds to :wink: but it might be time to take the plunge.

Thanks Split,
I’ve been using the same buffer forever, but I might try raising it.

Thanks Erdwandler,
I trashed prefs once, a while back for another problem and that worked. I’ll definitely try it for this.

Thanks for your quick replies!

I had that problem because I was googleing while the was exporting. It worked fine when I left the computer only deal with the export.

Happens sometimes here in 5.5.3 with one audio track, real time exp., and an ext instr.

If you aren’t using external instr., raising the buffer size won’t do anything, b/c the sound card does not factor into the mixdown.

Has this been adressed in v6? These CPU overload threads were rampant on the old forum (v5).

Cheers.

any word on a fix for this yet? Been driving me crazy since v5 - I’m on both Cubase6 and Nuendo5.5 the problem is with both, I have 56 inputs active when I mixdown (7 slave machines running adats into a Madi card) - even for projects that hardly use any cpu on my host I’m getting CPU overloads just due to the number of live inputs…

Trashing preferences didn’t solve it for me.

Ian

More info please.

What buffer are you using? Sample rate?

What sound card?

56 is a fair amount of live inputs. I know another poster states that buffer size does not affect CPU without monitoring, but I can tell you, adding a non-monitored VST within a project that does have some monitoring, can push the system over the edge. The smaller the buffer, the more the CPU must do in a certain time frame. Increase the buffer and you increase the available time frame.

And your sound card is always involved, unless you are not listening to your music. There has to be at least one stereo output active.

Anyway, tell us your buffer size. Try switching on boost audio priority, and also try turning multiprocessing off. I find that MP off with a high buffer can be nice and smooth for mix down (on a Mac that is).

B

Nope.