CPU overload still on realtime mixdown

Anyone else still experiencing this?-

http://www.steinberg.net/forum/viewtopic.php?f=20&t=12379

has been driving me crazy since v5 - I’m using a lot of live inputs during mixdown (56) but my projects are very light on cpu usage.

Ian

That happens to me on a heavy plugin mix.
I usually close all background programs, and even close all the windows in nuendo. anything that is animated takes cpu cycles.

time for an upgrade

I used to get this one all the time, and it seems to have stopped happening to me.
The only way around it I ever found was to save, close project, close Nuendo, restart & go for export again - this always did the trick. It stopped around 5.1.1 from memory, might have been a release before it or after it though.

Any chance of a solid repro? (I never could get one)

Thanks guys good to know I’m not on my own - restarting does seem to help a little but not all the time.

Switching off multiprocessing helps a lot too, but I really don’t wanna do that if I can help it.

Neil - re: a solid repro - pretty much all my projects do this so I can reproduce every time - seems to be my template, as I say I think it’s more the number of live inputs in my mixer rather than how many plugins I’m using, dunno if this could be reproduced without a madi card though so not sure there’s much point sending in an .NPR.

I’ve been forced to use a plugin called Tape It to record my master out in real time although it doesn’t have control over sample rates and can’t do synchronised starts so no good for working with timecodes.

Wondering if there’s a way of routing the master stereo out back to a channel internally and recording live without using an external mixer?

Ian

Yes, of course. You can record any output/buss within the project into a new track.
That’s how we work on post all of the time.

Fredo

How old is your template?
I have had issues carrying templates across versions before, and have found that remaking them in a new version (as in Nuendo 4 to Nuendo 5, or 5.1 to 5.5) can save a lot of weird stuff happening later.
Don’t ask me why this should be, but there you go.
Can you send me a copy of this template, and what version was it originally created in please?

Since Nuendo 1 I only use offline-export for unimportant premix-preview stuff. It is crazy but this very basic feature was never working 100% reliable. In former days automation events were randomly ignored - and this never stopped 100% I guess - this can seriously mess with your work - in Nuendo 4 I had the problem that export freezes Nuendo when the selection was very long (lets say 45min) - I can just not trust offline export.

I use the Plugin TapeIt2 since ages, it is inserted in the last slot on the master channel and basically records the audiostream. Other way of doing this is the re-record thing. In old days I did via SPDIF Loopback, since some time it is finally possible with Cubendo without extra help.

Same here, increase buffer settings.

And you are aware that you can re-record directly into Nuendo!?

Fredo



:slight_smile:

thanks for the replies guys - Neil’s kindly offered to look at my template which has been tweaked since N4 days and bounced back and forth from cubase so I guess I should do a new one from scratch.

Fredo - excuse my ignorance but could you explain the routing for re-recording directly? Maybe it’s my control room config but I just get stereo out greyed out as an audio input on a new channel…

re: increasing buffer settings - yes mine are pretty low but if I increase prior to a bounce all my midi pre-delays for the slave machines would need tweaking (I’m not using external instruments so it’s not auto-compensated).

CPU seems at low safe levels on regular playback - Fredo I know it’s there for a reason but would love an option to toggle “ignore CPU overload on realtime mixdown” - I’d bet 99% of my time there wouldn’t be a problem - it’s almost as if there’s an over cautious threshold set to 50% or something right now…

Ian

Create a new track.
Set output to none.
Set input to output buss/group buss of your choice.
Record.

When finished, bounce (or export) and you are done.

Fredo

fantastic Fredo thanks - had forgotten to set output to none.

Any way of making it sample accurate? Have switched pre-record to 0 but it seems to be recording bit extra at the end - any post record settings?!

Ian

I should be able to check that template some time today or tomorrow, Ian.
Sorry for the delay…