CPU overload

I am running Cubase 5.5.3 on Win 7 Ultimate 32 bit.
I have 4 GB ram, and with cubase on I am using about 1GB.
Cpu between 3%-5%. (CPU is Intel core 2 quad 2.4 GHz)

I am running a very simple project that contains 3 audio channels with no plugins, and still I get CPU overload error message.
CPU climbs to 20% from time to time and thats when I get the message, and CPU returns right to 3%.

Computer has just been formated and cleaned installed with W7, all programs and plugins freshly installed.

Worth mentioning that I never got this problem in more than 2 years running Cubase on XP pro 32 bit, with very complex projects.

Could it be that W7 doesnt play nice with Cubase?
Can anyone help?

Hi Oceanic… I reached a similar issue about a month back. Even with cubase closed, win7 (mine is 64bit) was idling using 25% of the ram! I found a really simple solution, hopefully this will work for you (and others).

As your windows is 32 bit, cubase prob won’t be able to access all 4gb of your ram anyway… I’d guess that 1gb is cached, 1gb used, leaving not much to play with. What I did was, download a free little utility called CleanMem.

Basically, windows will fill your ram pretty quickly with crap, when your ram is full, it creates a thing called a paging file on your hard drive of stuff it thinks it might need to access quickly. Unfortunately hard drives transfer data much more slowly than ram, so this means that either there’s not enough ram for cubase, or even you could be running it from the hard disk… = slowwwwww .

When you install CleanMem, you create an ignore list (add cubase5.exe to this list), then the program runs invisibly in the background, booting all the crap out of your ram, leaving cubase running MUCH more smoothly. I was on the verge of buying more ram or even upgrading my pc till I found this little gem of a utility!

http://www.pcwintech.com/cleanmem

Thanks alot. I was just thinking of buying a new computer myself!

I dont really understand how this thing works but i will give it a try.

can you explain again about the ignore list?

Thanks again.

Basically what you’re doing is, telling the program what you want to leave in the ram (ignore). So if you were using photoshop, you’d add photoshop.exe to the ignore list. As you’re using cubase, you want to add the item cubase.exe to the ignore list.

When you’ve installed the program, find the relevant folder in the start menu… then click CleanMem Settings. It will then take you through 4 steps, some you have no need of, but when it gets to the ignore list, I think you can either choose from running processes or enter details manually. Then just click through to the end and you’re done :slight_smile:

would raising the buffer size of the audio card maybe help?