CPU spiking on one core with mr816

cpu.PNG
I am getting a patterned CPU spike when i turn on my mr816x…but it only happens with one core…is this normal?

Yup. Get the same thing here, FWIW.

Are you seeing the same spike on that core if you turn on the MR prior to booting up the computer?

Haven’t checked in here in a while.

Confirmed the same spike appears if MR powered up fully before booting the computer.

Same problem here. The spikes start happening once Cubase boots up. Then if I quit Cubase the spikes remain until I actually power the 2 MR816s down. When I power them back up there are no spikes until I restart Cubase 7.06.

I was able to get in touch with the person at Yamaha who writes the MR816 driver…here was his reply:

This is because of our FW driver’s specification.
Our FW driver is always managing data at regular intervals, and it is shown
as “spike” in task manager.
However, practically it is NOT done every a few sec, but a few msec
(equally). Because of “task manager”
data sampling rate, it will be shown every a few sec spike.

We don’t think it will cause “Audio Glitch”.

One more thing, Cubase ASIO engine will start right after Cubase starts
(even you don’t create any audio track).

So, as a result, we think this is “normal” behaviour with our FW driver and
it won’t affect audio performance.
(Even looks not so healthy in Task Manager…)


-------In all fairness even though I am seeing taskmanager spikes that do not look good I am NOT experiencing any problems with audio glitches, etc… and my composing template is huge with high cpu load in general.