CR Section on Nuage Master Down

There ya go.

I launched N10.3 and got excited because it showed the CR NOT CONNECTED. It was still at 44K settings which I haven’t used in years. So, I updated it to 48K, set the I/O and connected it to Nuendo. But, sadly, it did not light up the CR/Mon/Comm sections.

This is madness! :face_with_symbols_over_mouth:

Reboot Nuendo in safe mode.

Select deactivate all third party plugins and disable program preferences. Create an empty project.

Any change?

Enable and disable the control room section in the audio connections dialog control room pane.

Any change?

These are basic fault finding steps you need to do before you start getting to frustrated as it will give clues as to where the issue might be.

If neither above helps deinstall the nuage driver software and download and install it fresh again.

2 Likes

You mentioned you use different versions of Nuendo.
If it happens in all Nuendo versions it has to be something wrong in some common folder.
I would start with deleting (after backup) appdata/roaming/steinberg/yamaha nuage extension_64/*.xml files and see what happens.

2 Likes

Thanks for the suggeston. Sadly, Safe Mode didn’t change anything. I don’t even have to load a project to know that the section is still offline. I open any version of Nuendo and Nuage sees it and lights up everywhere except the CR section. Loading a project after that makes no difference.

Interestingly enough, I tried just doing a repair on Nuage before reading your suggestion, and the when I opened the appdata line it showed the latest date and time, indicating that it had been updated.

I guess I’ll have to uninstall it altogether and try a fresh install.

Well we’re getting warmer. When I went to the Apps section to unistall Nuage, I found that it wasn’t listed. :astonished: So I went to the Start Menu to find it. It showed up under Yamaha. I selected unistall and it took me to the Control Panel/Programs & Features where, yet again it was not listed! Typing it into the search window offered nothing. So, how is it even working at all?

The Mstr & Fader Pack were only showing SHELLS in the download folder. Only Tools For Nuage showed up in the app section. So, I uninstalled it and that seems to have taken every instance of Nuage off the PC. Then I did a reboot and re-installed Tools for Nuage. It pointed to the old Fader & Master files and I told the PC to replace them with the new install.

Then I launched N12. No change. :sob:

Anyone here know how to do a FACTORY RESET on Nuage?

I did a search ine manual for factory reset. It jumped to P.47 which SAYS there are instructions to do it. But it’s not a link to the actual instructions.

So, I’m not finding it in the manual. Nothing on YouTube. They showed how to reset a TF Mixer. But nothing for Nuage.

Any suggestions on where else to look?

I don’t think there is a software in Nuage hardware other then firmware.
Nuage is controlled by Nuendo and all the configuration data is stored in folders on system drive.
Did you try to launch Nuage Master from another computer?
Did you try deleting Nuage configuration files as I wrote last week?
the full windows path is:
c:\users%user name%\appdata\roaming\steinberg\yamaha nuage extension_64
there should be three configuration files
dawsetup.xml
defaults.xml
setup.xml

I still think there is some error in one of those files so removing them and then reinstalling nuage software should help.

1 Like

That is the only way to identify if it is a Nuage problem or a computer/setup/software problem on your side.
You sure have access to a laptop or other computer …

Fredo

2 Likes

Yeah, I deleted the Nuage Ext. 64 setup. No change. All it did was remove my preferences when I told Nuendo to go back to Factory Settings. I restored those with my backups.

Okay, that worked. I plugged it into my old Nuendo PC (stopped at version 11) and the sections reactivated. So, you are proven correct that it’s not malfunctioning. It’s just not talking to the WORKING N13 PC, which still leaves me with the problem.

If fresh installs of both Nuendo and Nuage software aren’t bringing about a full connection, then what’s left to try?

I was so hoping that taking the dongle out of the current work PC and putting it in the older PC would be the missing RE-LINK needed to get the CR connection back. Instead, I ended up with 2 versions of Nuendo in the Workgroup Manager.

This would have been fine if both of them worked. Then maybe one would connect to the CR. But the new version that popped up didn’t connect without removing the original one. So, I swapped them. The Master section went back to factory settings WITHOUT reconnecting the CR. So, still no joy.