Cracking, distortion on UR28M

After any indeterminate amount of time having my DAW (Live) open… The audio cracks up, pops, distorted etc… this can be with 20 tracks, or just a single track being used.

I have all updated drivers and firmware installed.

It happens in any DAW. and i have to change buffer size, then back to original buffer size to remedy, also, it happens using any buffer size.

Win7 X64 on an I7 with 10 GB ram.

Please advise… i am very disappointed. :neutral_face:

Is it grounding problems many you have ?
Mine was cracking and making static sounds on the monitors.
But i fixed it with putting the monitors in another power outlet then the computer.

Sounds more like incorrect clocking to me. I would check whether the interface is slaved to the correct clock source.

Paolo

Too much gain? Have you run the DPC Latency checker on your system yet?

I have the same issue on win7 32.

I have one ur824 and one mr816 connected via adat to the ur824 (I have no working FW). Whether I record 4 channels (on ur824 only) or 16 channels (on both) or just playback 70 channels or 10 channels (without any plug ins) the problem occurs from time to time and lasts about 10 to 20 seconds. When it happens while recording the recorded sound is distorted. A fellow described the sound as typical “bit-crusher-like”

The strange thing is my asio meter and the disc meter show constantily below 5% and have absolutly no sudden peaks. Using different buffer sizes… same thing :imp:

I have manually disabled all needles services on win7 such as everything concerning networks, win updates etc. No Firewall/AntiSpam/Virus scanner is active which could produce sudden activity.

any suggestion would be helpfull

Me Too, what is the recomended sync setup on the C5 or 6.5 on the Yamaha Steinberg USB ASIO page, should externally clocked be checked? Is that referring to Cubase or the UR28M?

I thought it might be my toshiba laptop wich is about 5 years old. Probably some performance issues of the usb 2.0 that are not monitored in the asio meters.

I already thought about getting a newer one… but after having a look on comsax1’s sigature it might not be a good advice. Seems you have great gear ans still the **** issue :open_mouth: :open_mouth:

Maybe Mr. Johnnyolgood could give a hint, what he has. Maybe it’s a mobil pc problem (though 10 GB ram sound like a desktop pc).

I think it’s a UR28 driver problem. Never the first sign of these kind of problems with my old M-Audio Firewire Audiophile.

Did anybody try connecting with a usb 3.0? I don’t have one.

I played a gig last night 2 1/2 hrs using the stand alone app, and the Aria player for my EWI. Twice during the gig, I had to stop playing and close and start again the Aria player. These drivers don’t instill confidence in Yamaha/stenberg. We need drivers that we can depend on!!

Don’t be too quick to blame the drivers. The stability of Steinberg’s drivers has always been above reproach in my experience.

Me too, until now!

Again my question:

Does anybody has the chance to try it with usb 3.0? I’m really not sure if it’s a driver problem. If it’s a hardware problem a usb 3.0 should have enough “headroom” to work properly with a 2.0 IF.

Hi,

I do have the same problem since I upgraded the drivers.
Even when playing music or a movie, any player, on the main OUTS as the headphone…
It’s is very annoying.

Rolling back the drivers doesn’t change a thing.

Even, the DSP seems to get crazy sometimes, I need to make sure every unused inputs are mute, and DSP Off!!
Which is just minimizing the problem.

I’m running W7 64bit, on a Lenovo L420 laptop, USB2.0.

Sergiowai, try removing the battery, I had a problem where my machine would not play back .wav files without hard page faulting (glitching) where I could remove the battery or disable ACPI (power protocol) in the device manager, you can test this by googling “dpclat” and testing the latency on your machine. I had to have the bios rolled back to the previous one and that fixed that problem. It is a known problem with some Lernovo bios’s on the Y560p I don’t know about your machine. Check the Lenovo forums. I hope this helps

Thanks a lot,

I’ll be trying dpclc, and ratt.
My Echo Audiofire 4 doesn’t work without cracks that computer either, I think there is something wrong with it.

I had an IBM T series a long time ago, it was an awesome laptop.
But I am not very impressed by these L series (or SL), don’t know about the new T though.

Anyway…thanks again!

It seems that no moderators want to touch this, I hope someone is working on a fix. I tried a support request and got the old background services or win7 tweaks routine as if this is the first time i’ve set up a system. I used this laptop withan old M-Audio Audiophile for about 3 mos. and never got over 64 samples running up to 30 midi tracks with effects, an have run it flawlessly with a RME Fireface 800. It’s not anything to do with my laptop, it’s these ?:"">>? drivers. Please don’t give up on this thread, or , if anyone has found a solution, please let me know.

color me dissapointed :frowning:

Yes, disappointing.
I haven’t found what is causing my trouble yet.

But what I don’t explain, is why it was working with the old drivers, and not with the new ones.
And then, coming back to old drivers doesn’t correct the issue anymore…?

Except windows update, I haven’t install any new soft/hardware.

Thanks for the reply, I wish somebody from Steinberg/Yamaha would chime in, it would be comforting to know the problem is being addressed, anyone?

Sent a RMA request today, if it’s not the drivers, the only other possibility is a hardware defect. Will keep you guys posted.