Crackles and pops in Cubase 10

I posted about this last year I believe but never found a solution. I’m experiencing crackles and pops on the inputs using Cubase 10 with my Motu 8-pre and MOTU 828mk2. My system is the 828 optical into the 8-pre into Cubase. My buffer size in Cubase is 512 and as far as I can tell, the two Motu’s clocks are synched (I think). I’m really bad with the technical stuff… the last time I posted, I was advised to swap the optical (so the 8-pre would go into the 828) but I was not able to get it to work. It’s an intermittent problem but lately has gotten really bad. Any advice would be appreciated. Thanks.

I have not the same units, but more or less the same configuration, which is :

  • A RME Fireface UCX (USB)
  • A Behringer ADA-8200 as mic/line extension.

What is important is indeed that both should be synchronized reliably : for this, I use the UCX as slave and the ADA-8200 as master and am using just one TOSLink cable between ADA-8200 Optical OUT → UCX optical IN, the RME driver allowing me to set the Optical IN as clock source. The whole thing works reliably and I have a Led on the UCX front panel that allows me to check that the whole thing is functional, if needed.

So, to make long things short : One TOSLink cable, batween the mics/line converter (Master) optical OUT and the audio interface (Slave) optical IN.

After this, crackles and pops can also come from several other things : computer age (processor used), buffer size (512 should work in all cases, though - here, I have it at 128 samples when tracking without hassle), other adapters eventually used and system settings (wi-fi enabled, c-state/Power management, applications in background, etc.).


Thank you for your reply… I am using the single optical cable and I think that I have it in the proper configuration but in the wrong order (the 828 is slave module but should be the master) and I think that’s the problem. On the 828, I can actually manually set the clock but I can’t find the same functionality on the 8-pre. My lack of skill in setting them up is probably the problem here. I set them up according to a tutorial so I used the same configuration but lack the knowledge to set it up the (apparently) proper way.

I think I may try to back up my computer and do a clean install of the latest usable OS (it is after all a 2012 Macbook Pro). I’ll look into the other settings as well (power management, etc) to see if there are other things that I can change.

Thanks again… fingers crossed I can get this sorted!

Yep. Seeing the 8Pre manual it seems that indeed, there is no way to set it as master. At this point, you’ll probably need an added TOSLink cable to make the different audio transfer channels of the 8Pre possible, this time from the 8Pre Optical OUTPUT → 828 Optical INPUT, the latter being set as master. Rather surprised that the 8pre only works as a slave or with its own internal clock source (on the ADA-8200, I have a switch on the rear panel which allows me to set it either as master or slave), but well…

Hope you’ll get it sorted, even if I’m not sure that using a newer OS version will help (there are a lot of complaints about the lack of downward compatibility with OSX…). So, I would suggest to make an eventual OS update as a last resort…

Yeah, I did a bit of research just now and maybe updating the OS is a bad idea. I’ll have to do a step by step I think… try the first thing (set the 828 as master) and if that doesn’t work, move to the next thing. I’ll let you know how it works out!

Just to be sure, have you tried the 828 without the 8 pre to be sure the extra link is the problem?

Yeah, I had the 8pre working without issue for over a year. I added the 828 so I could have 8 dedicated XLR inputs (the 8pre) and 8- 1/4" inputs. The XLR inputs are fine so if need be, I could go back to using the 8pre on its own but it really does affect workflow. I also considered switching the clock source from the ADAT optical to internal but as I understand it (and I may be wrong here) that would render the MIDI input useless. If I had more confidence in my ability, I would try some things out but… it took me a lot of hit and miss to get it running the way it is now.

edit: just re-read your question… and no, I don’t think I have tried the 828 on its own. I’ll give that a go tonight.

So… apparently the problem is likely that I upgraded to the new Mac OS (Catalina) and as both of these are now considered ‘legacy’ devices, the drivers are unsupported. This actually makes sense and the timeline coincides with the reoccurrence of the problem. I may be able to mitigate this buy purchasing a second optical cable and setting my 828 source clock to internal and my 8pre source clock to ADAT but… at this point, I’m not sure it’s worth the time/money/energy investment for something that may in fact be doomed to failure in the end because the products are no longer supported.

I’m just posting here to put closure on the subject and so that if anyone else has this problem, there will be a resource available to them. Thank you both for your help and if there are any suggestions as to how to move forward (perhaps a new device), I would really appreciate it.

1 Like

before closing the subject, few thoughts…

  • Yes, the 828 MkII is now ‘legacy’, having been replaced by a more recent device and firewire connections no longer being the trend, these days, far from it and especially with a recent OSX version such as Catalina. I was fearing it, from which my comment about an eventual OSX update.

  • OTOH, the 8pre isn’t and it seems that it can be used as an USB 2.0 MIDI/audio interface by itself, with all the necessary inputs/outputs for at least, a basic work, and as a temporary solution. After this, and if you are looking for a replacement of the 828, all depends of your budget. My logical answer would be RME, but first, they are expensive and, second, I’m not that pleased of the investment made three years ago on the unit I have, so…

Hope that you’ll find a working solution… :slightly_smiling_face:

1 Like