Crackles/Pops/Glitches while playback & recording

No matter my buffer size (from 256 to 1024), no matter my number of tracks, my Cubase Elements 11 glitches while I playback or record.
I tried this so far:

  • Changing buffer size (less crackles at 1024 but stil happening and annoying as Hell to check out transitions)
  • Setting Cubase to Realtime priority
  • Removing processing midi tracks when there is no signal
  • Changing some Nvidia Parameters (why not try)
  • Disabling Intel Turbo Boost in the BIOS

I run on a very good computer : Intel i9 - 3.6 Ghz ; 32GB RAM ; brand new MSI Motherboard ; Nvidia RTX 3070
Interface ! Focusrite Scarlett 2i2 3Rd Gen

I gotta be able to record at low latency without Cubase breaking LITTERALLY every 3 seconds

have you tried running LatencyMon ?

any reason you’ve disabled turbo boost ?

As @Dr.Strangelove suggests, I would try Latencymon. I had once a good computer (for the times) with nVidia card and Latencymon told me clearly the drivers of this card were causing trouble. Searching in the web later I found that was a common issue. If I had the card disabled the issues were gone. The computer that I have today (relative old, but powerful) has a nVidia card too, but this one works fine.

Dunno if this is relevant at all but years ago i got rid of Crackles/Pops/Glitches by changing asio driver to Asio4All.


Another thing to check: Make sure your project folder is not in OneDrive. This happened to me in a new project last week and I was wondering what’s up with the crackle and pops. Then I took a look and saw that the project folder was in my Documents, but the documents folder was being sent over to OneDrive. Once I moved it over to another location, exempt from OneDrive, everything returned to normal.

1 Like