Crackling Noise

Hi All -I have had my Cubase 6 for sometime now and am ashamed to say that I use it to 0.1% of its capability - that being said I wish to try a little harder - A problem that I do have is that when I extract a Cubase File to Audio mix down or try to record through my CI 2 - I get a horrendous (but intermittent) crackling noise over the track - not pure sound at all I have a Bose 300 playback USB connected playback to the PC and a couple of Yamaha studio monitors for the Cubase - I cannot seem to stop it and don’t know where to look ?? Any suggestions gratefully received …Many Thanks Matt

Pops and clicks in the audio are usually the result of the buffer size being set too low. Go to Devices, Device Setup, VST Audio System. Select the CI2 (Yamaha Steinberg USB) as the driver. Then select that option on the left below VST Audio System, then open the Control Panel. Set the Buffer to 1024. Do you get have the same issue then?

If so, what is your operating system? Processor? RAM? Are you running any anti-virus?

I recently solved this after a lot of fruitless time on message boards and poking about in my setup.

I had this problem with a new PC running Windows 8. Plenty of juice in the system, but Cubase was constantly letting out weird little crackles.

I tried everything, and eventually tracked the issue down to the various network wi-fi services. All that stuff.

As you’ll know, it is a major hassled remembering to do them all manually.

So, I have a present for any of you with this problem. I can’t promise it will work, but it does for me.

I made two tiny little programs, which I have on my taskbar, one before the Cubase icon, and one after.

  1. “Lee’s Antedaw” is merely a little program that executes this code:

@Echo Off

net stop “lanmanworkstation”
net stop “netprofm”
net stop “NlaSvc”
net stop “dhcp”
net stop “Netman”
net stop “nsi”
net stop “wwansvc”
net stop “wlansvc”
netsh interface set interface “Wi-Fi” admin=disable

exit

  1. “Lee’s Postdaw” switches all these services back on, after you have finished making your future hits:

@Echo Off

net start “netprofm”
net start “NlaSvc”
net start “dhcp”
net start “Netman”
net start “nsi”
net start “wwansvc”
net start “wlansvc”
net start “lanmanworkstation”
netsh interface set interface “Wi-Fi” admin=enable

exit

IMPORTANT: you need to make sure that your wi-fi internet connection is named “Wi-Fi” for these applications to work.

IMPORTANT: Before you use the programs, right click on them and select properties. Under “Compatibility”, make sure you check the box to run them as an admin.

DISCLAIMER: These are provided free of charge. I made them privately for myself, but found them so handy I wanted to make them available to my fellow brother and sister musicians. So, use at your own risk. I am not a techie, and WILL NOT provide support if you f##k up your system after using these.

However - the entire code contained in the exe files is pasted above . if you don’t understand what this will do to your system, DON’T USE THEM.

If they work for you, show me some love by visiting my band at http://www.gosatta.com, or even buying our music through our record company http://emerald-and-doreen.com/ (we’ll be putting out our first EP with them in October 2014)

Peace.
Lee

LINKS TO THE PRGOGRAMS:

https://drive.google.com/file/d/0B3Sni2TQIjZkUVhEOHdTSEVHS3M/edit?usp=sharing

https://drive.google.com/file/d/0B3Sni2TQIjZkcVhPdjZ2TEFqSlE/edit?usp=sharing

Lee, that seems like a very helpful suggestion. That said, I run Win7 and I don’t have any crackling issues. However, reading your post, you are running Win8 - just like the OP. So I can assume this may be Win8 oriented?

Here’s what I don’t understand? On my Win7 DAW, I can simply turn off my Wi-Fi connection from the Taskbar when I record. At this point I feel comfortable that my Win7 software is not trying to use any of the connection services you list in your post. My thinking here is that the Wi-Fi interface from my PC controls the services, i.e., no connection = no services. In Win8, couldn’t you just disconnect the Wi-Fi connection and avoid the turning off of all the services? Am I missing something?