CRACKLING / POPS

I have noticed that when I play back a project I get crackling and pops, sounds as if there is a really bad cable connection. I know this is not the case. There is no problem on quality using any other programme through the WAVE channel of the DSP of the sound card, only seems to be from Cubase when sending the mixer stereo out to Asio channel on DSP. Is it a sound card problem? Any help greatly appreciated, it’s very annoying!

MIke


AMD Phenom quad core 2.2 GHz processor
windows Vista
Cubase essential 4
EMU 1404 sound card
Tapco active monitors

The usual way to deal with this is to raise the sound cards buffer size or latency setting.

Hi Mike,
Here’s a good resource for optimizing Vista.


http://www.sweetwater.com/sweetcare/ts/detail.php?Index=31969&Keyword=vista

Thanks, but I’ve been using my system with no problems until ecently, I’ve got the buffer set as high as poss and still get crackling during recording. Could there be a problem with the soundcard or psp mixer?? Any other help PLEASE!

Hi -

Did Cubase randomly change your ASIO from your happy sound card/interface to another one? (I think that is checked in Preferences > VST > Audio ???, but I can’t remember for sure).

well, if it did I’d guess that there’d be no audio in speakers ?

Is this project much more demanding CPU-wise than the other ones ? Loads of VST instruments and effects lyk ?

braunie

Hi Braunie - Maybe I’m wrong, but I think I’ve had problems like sudden appearance of huge latency, and when I troubleshoot I see that Cubase had changed over to another audio processor…

Sorry, u might be right. In mac world that does not happen.

braunie

Rub it in, braunie, that’s OK. :laughing:

Really apperciate your assistance on this! So all asio seems to be ok, the project is not really any more demanding than any others (even tried a new project same results). Asio buffer latency in device setup set at 75 - 100 still crackling bad???

Mike

What samplerate are you using?

44100.0 Hz

bit rate is set at 24, could this be a problem?/ How do I change it to 16?

Sorry, have changed bit rate and makes no difference

Maybe start disabling plugins and see if it’s one of them thats the culprit

I’ll have a go. The thing I really don’t get is, if I start a new project and just record a simple vocal the quality is very bad.

Well it definitely shouldn’t be that bad

Try this> http://www.thesycon.de/deu/latency_check.shtml

Thanks for that. Ran DPC all appears Ok???
Mike

What is a 1404 sound card? can’t see it in emu or on google?

Have you set processor scheduling to background? is it a PCI card? tried another slot?

Do you have any form of processor throttling going on?

Sorry it’s EMU 0404 PCI card. I havent tried another slot, Unsure about processor scheduling to background? Or processor throttling? Is it easy enough to check/change?