crackling when i move plugin buttons

Hi all,
getting strange clicking and crackling when i move buttons on vst eq’s and pressing buttons, it clicks. This is NOT to do with the buffers as my audio is no problem and the buffer size is great. I have 32GB of Ram and an i7 system with 2 x monitors (1 x HDMI & 1 x VGA) I am wondering if it could be on board graphics that is the problem???

Anyone come across this before?

Thanks in advance

Check your DPC latency. Watch the video in the first sticky post in this forum for more info. https://www.steinberg.net/forums/viewtopic.php?f=226&t=89134

Hi and thanks for that, I checked it out and all seems ok from here.
I don’t have audio drop-outs or any other glitches except when i move buttons or depress switches on vst plugins, then they click or in the case of a round button, it makes a noise when i move it. If i didn’t know better (which i don’t) this seems graphics related? Doesn’t seem to be isolated to any particular plugins either.

I am using the onboard graphics on my asus z-97-k mobo (Intel HD4600). I am using 2 x 32" led monitors, one off hdmi and the other vga.
I have updated windows 7 x64 bit and have gone back to an older graphics driver to see if it makes nay difference but nothing.
I have tried messing with the asio latency but again nothing.
I am using the Behringer XenyX UFX1204 direct USB out to my computer which actually sounds pretty good!
Don’t know what else to try, any one had this before and can drop some light on this would be greatly appreciated.

Thinks in advance.

Hum, OK. Does it crackle when plugins are open on either (or both) monitors? Does it crackle if you increase the audio buffer size? Make sure the USB drivers on your MOBO are up to date. Check from your manufacturers website not just windows update. Make sure the ASIO drivers on the interface is up to date. Try a different USB port? The cheepest option might be to pick up an inexpensive PCIE video card that is known to work well and try using that to determine if it is indeed the video card that is causing the issue. Check each item one at a time and hopfully you get it. Hope this helps a little.

Try built in audio with the Behringer disconnected.

Updating usb drivers is also a good call…and if you’re on a usb3 port you should definitely try a usb2.

Tried all the above but still happening. No matter which vst i open, when i click on a button or move sliders around i get clicks. This seems to be related to display drivers somehow, not sure but it feels that way. Haven’t seen anyone having trouble with onboard Intel HD4600 drivers so I cannot understand what’s going on…
Al my drivers are up to date including the Behringer USB so I’m pulling my hair out.
Anyone have any other ideas?

Thanks in advance.