Crash at startup with Wavelab Elements

Hello all,

Recently, my copy of Wavelab Elements 7 began crashing very shortly after startup with the rather unhelpful “WavelabElements7.exe has stopped working” dialog which Windows throws up (Win 7 64bit).

I uninstalled and reinstalled the application, to no avail. Also tried the latest version (7.2.1 build 600) in both 32 and 64 bit versions, and after scanning the plugins folders, the same error occurs. On subsequent attempts, the plugins are not scanned, so it must be getting past that part happily enough. I have no 3rd party plugins.

My audio interface is an Akai EIE Pro which otherwise works very nicely with Cubase through Asio drivers. But even with a fresh install of Wavelab and the card switched off, the crash still occurs before it even has a chance to check my hardware, so I don’t think that’s the issue.

Uwe at Steinberg support has been very helpful with suggestions, but as yet, nothing has helped so I thought I’d throw it out to the wider world to see if anyone else had experienced anything similar.

Any ideas much appreciated!


Try erasing this file:
C:\Users\YourName\AppData\Roaming\Steinberg\WaveLab Elements 7\Preferences\General.dat

Ah! So simple, yet so effective. After a few messages about some settings in the other file in that location, Wavelab started up again!

Thank you VERY much PG - I’m delirious with joy!

That’s a very handy tip, and similar to the ever useful trashing of preferences in Cubase. I’ll remember it.

Again, thanks very much.