With a Cubase project open that contained only one audio file, and the Retrologue and Groove Agent plugins, I got this message. (See attachment) I had walked away from my computer and left with this project open. When I got back about an hour later the “Groove Agent has caused the following error…” message was waiting for me.

BTW, I was not connected to the Internet or any other devices. I had turned off the connection to this computer using my router.

Cubase was frozen but the task manager still showed it as running. It also left no crash dump file. I then shut down the computer, restart, reinstalled my Midisport MIDI driver, and then reinstalled the Yamaha USB driver, both of which are necessary and both are the latest versions. But even though I had restarted from a clean boot, the USB driver installer says that Cubase is still running and then won’t go through the installation. But according to the Task Manager, and every other indicator, nothing is running. So I shut down and restart again. Now the Yamaha USB driver installer works correctly. But since this crash when I launch Cubase, create an empty project, close it, and try to quit Cubase, it freezes (And does not leave crash dump file.) and again the entire proceedure starts over. Open task manager, it says Cubase is still running, shut down, reinstall drivers, reboot, launch Cubase, create empty project, close empty project, try to quit, Cubase freezes… This has happened multiple times even after updating every driver on this computer.

So what does this error message mean? Is there a solution to this problem?

Windows 10 Home (latest version)
Intel Core i5, 8400 2.8 Ghz
Cubase 9.5.41
Groove Agent 4.2.40


It seems, there is a problem with your USB-eLicenser. Try to plug it to other USB port, please. Make sure you are using USB2 port. Use OSB3 only, if you have the latest USB-eLicenser (short) generation. The older generations are not USB3 compatible.

Also check power settings for USB interfaces to make sure the computer isn’t turning them off when idle.

i had the same problem on my laptop, after a while it shuts down the usb ports, then cubase can’t see the license and it crashes. Google “prevent usb ports from sleeping windows 10” and make sure it is set up properly

Interesting, folks. All the responses are most appreciated.

I just double checked every thing and…
I noticed that the USB selective suspend was enabled! So I have disabled it. I really thought that I had gone through all possible solutions but this could certainly have been the problem!

My thanks to all of your for your responses. Hopefully this was the root of the problem and I will be crash free! Needless to say, this was very frustrating for me as it had happened several times. So, again, a very warm thanks to all for the help!