Crash (no response) Code 61 + VPS Avenger

I don’t know If anyone else has had similar problems but I encountered this:

1.Create New Empty Project
2. Create Track -> VPS Avenger VST
3. Play with Midi Keyboard (Code 61)
4. After a while C10 does not respond.

I tried it few times and always after a while C10 did not respond so I had to force shut it with CTRL+ALT+DEL. I tried also without the midi keyboard and It worked. I will do more testing. In C9.5 I did not have any problems with VPS Avenger or my Midi Keyboard.

Hi,

Does Cubase freeze or crash? If it crashes, could you attach the crash dump file, please?

Could you try with other VST, please?

Cubase 10 + VPS Avenger works fine here so far.

It only freezes. I will try with different setups. I was using 64 bit audio for. I’ve always used 32-bit before in 9.5.
I will do more testing. It seems that somehow the midi “hangs” up. I’ll let you know.

I’ve had similar issues with 9.5 and Code 61. The UI didn’t respond anymore, but sound was still playing. Does Cubase “unfreeze” when you turn the Code 61 off and on? This worked in my case.

I will try it out next time Cubase hangs. I was playing with On-screen keyboard for half hour now with VPS Avenger without problems. I also updated Code 61 firmware. I try to turn power off/on next time it freezes. That is exactly what happens as you described it. The UI does not respond but i can still play sound.

So far I have not been able to re-create the problem. I have tried with different VSTs. I will report you if it happens again. It freezed on me several times last time I tried. Now…not even once. Which is good, but It would help to solve the problem if able to re-create it :slight_smile: