Crash on Auto Fades Settings Dialog

Hi and welcome,

What is broken specifically, please? Do you have the latest update installed, please?

Repro1
1.Create Empty Project
2.Project>Auto Fades Settings
3.Check “Equal Power” then OK
4.Project>Auto Fade Settings
5.Setting window won’t open

Repro2
1.Create Empty Project
2.Project>Auto Fades Settings
3.Check “Equal Power” then OK
4.Add Audio Track
5.Try to open Audio Track’s Auto Fades Setting
6.Serious error message

Repro3
1.Create Empty Project
2.Add Audio Track
3.Open Audio Track’s Auto Fades Settings
4.Uncheck “Use Project Settings” and check “Equal Power” then OK
5.Try to open Audio Track’s Auto Fades Settings
6.Setting window won’t open

Auto Fade Settings are no longer available in those projects.
Cubase Pro 10.0.30

Hi,

Thank you.

I can reproduce them and I reported to Steinberg CAN-24602.

Hi,

This issue has been fixed in Cubase 10.0.40 update.

Well that’s just great - the feature STILL does not work but the crash has been fixed!!!

What is going on at Steinberg? How can this be left broken like this for so long???

Hi,

What exactly doesn’t work, please?

Think he means this…
https://www.steinberg.net/forums/viewtopic.php?p=855137#p855137

Repro1:

  1. Create Empty Project (Project>Auto Fades Settings is not changed. Nothing is checked.)
  2. Create Audio Track
  3. Open Audio Track’s Auto Fades Settings
  4. Uncheck “Use Project Settings” then OK
  5. Open Audio Track’s Auto Fades Settings again
  6. Check “Use Project Settings” then try to uncheck it again. check, uncheck, check,…
    Result: Unstable

Repro2:

  1. Create Empty Project
  2. Open Project>Auto Fades Settings. For example, check “Auto Fade In” then OK
  3. Create Audio Track
  4. Open Audio Track’s Auto Fades Settings
  5. Uncheck “Use Project Settings” then OK
  6. Open Audio Track’s Auto Fades Settings again
  7. Check “Use Project Settings” then try to uncheck it again. check, uncheck, check,…
    Result: Unstable. Project Settings are not recalled correctly.

Cubase Pro 10.0.40

Its not just Cubase - Nuendo is also broken as was reported in the Nuendo forum after the 10.0.20 release

Hi,

Sorry, I cannot test it right now. What do you mean by “unstable”, please? Does it crash?

Include crashing (serious error).
If you uncheck or check “Use Project Settings” only once, Auto Fades seems to work with no problem.

The bug is that you can no longer have a global auto fade setting for the project, and also individual track based settings. Changing one changes everything else!

Anyone who uses drum samples in their music will use this feature on individual tracks to stop the global fade in setting killing the transients of their kick and snare samples.

Anyone in post using SFX and foley samples will use this similarly.

Currently, the only way to ensure pre 10.0.20 sessions continue to play back correctly is to bounce down every track, because if you open a fade settings box it will trash all your settings throughout the project, and you’ve no way of restoring them.

Hi,

To me here, it works exactly the same way as in the previous Cubase versions:

  1. Project > Auto Fades Settings.
  2. Make own fade settings.
    => The Settings is applied to all Audio tracks.
  3. Select Audio track (A), and click to the Auto Fades Settings icon (of this track).
  4. Disable Use Project Settings in the Auto Fades window.
  5. Make the settings for this individual track.
  6. Click OK.

Double check the Project > Auto Fades Settings.
=> It is set as I did in that dialog.

Double check the settings of the audio track (A).
=> The individual settings is used.

Double check the settings of any other audio track (B).
=> The global settings is used.

Sorry Martin, but it DOES NOT work for me. It also doesn’t work for the guys who have posted above, and its also doesn’t work in Nuendo as the exact same problem was posted there after 10.0.20 -

Hi,

Could you try the test I wrote and the results you get, please?

Martin. Before I got back to you I deleted all preferences and re-installed Cubase from fresh to be sure there’s no old preferences issue or something like that screwing things up.

And I’ve spent a lot of time trying different projects out, and some work correctly and some still don’t! That’s with your exact repro above. And by the way, I had several crashes still when going back and forth through the fade dialogue boxes - its not as bad, but it still ain’t perfect.

I can say that new projects on 10.0.40 now seem to work correctly.

However, I have ‘some’ projects created prior to 10.0.20 when this issue first occurred that don’t work. I can send them to you if anyone at Steinberg will be bothered to look into it.

Hi,

That would be nice, if you can share the project(s).

Thanks

Corrupt project sent via PM.

Martin confirmed that the session I sent him didn’t work correctly and he passed it on to Steinberg.

However 10.0.50 still doesn’t fix this issue - do you have any update on this for us Martin?

I, and everyone else that uses this software can’t have sessions that don’t play back correctly!

Hi,

It has not been announced that there should be a fix in C10.0.50, as far as I can see in the Version History PDF.