Crash on Loop

Cubase Pro 9.5.2, Win 7 Pro 64bit, intel i7-4790k 4.00 GHz, 16.0 GB RAM. Windows and associated software all up to current patch levels.

Cubase crashes when return point of loop is reached. Will play past that point if the loop is deactivated.

This is now getting very problematic. Help please.



Try to trash Cubase preferences, please. If it doesn’t help, share the crash dump file (via Dropbox or similar), located in Documents/Steinberg/crashdump folder.

Hi Martin,
I have checked the folder and it does not appear to be creating a crash dump. I had previously optimised my Cubase setup and moved my preferences folder to enforce a rebuild. No difference.
I am also now getting Cubase hanging on previously working projects forcing me to stop the non-responding Cubase with the Windows Task Manager (again no dump). To get a Cubase restart I have to remove my eLicenser and reinsert it.
Any further thoughts?



Make sure all your plug-ins are up to date, please. Or try to rename the VST folders, to make sure, no 3rd party plug-in is in use.

Hi Martin,
Have done that. No change, same issues unfortunately.

The problem is no longer just associated with Loop play. It is also hanging when loading previously working projects. I have managed to get some old problematic projects temporarily loaded by opening a different (small) project, then opening the problem project and activating as a separate (later) action. After then checking the project in detail for outdated plug-ins etc I have saved a new version. This works intermittently. Sometimes the project will open with no issues but others the same project hangs again. I cannot make this reproduceable to give a definitive problem statement with environmental conditions. MOST frustrating.

Any further thoughts please?

It’s hard to narrow it down, when we don’t have the crash dump.

So Cubase crashed even when no plug-in was involved?

I understand that Martin, it is not ideal, but the crashes are hangs and do not produce dumps. Cubase doesn’t seem to realise anything is wrong.

There are multiple issues here. I have conformed with all of the troubleshooting advice gleaned from this and many other sources over the years. To no avail. The problems still occur intermittently and are not consistently reproducible. To break them down by category if that helps.

  1. Loop issues and crashes. (the initial reason for this thread)
    On one particular project, when I defined a loop (using the Left and Right Locators and Transport Cycle) and hit play the program crashed on reaching the Right Locator. That happened irrespective of where the loop was placed in the song.
    I have since loaded several projects where a loop was in effect when the project was saved. It is therefore loaded as predefined. The program completely ignores these loops on playback and will not play a loop until the original (saved) one is switched off and a new one defined. The program then operates normally.

That maybe points to data associated with the project being misinterpreted on load or run maybe?

  1. Project load issues and hangs
    Yet another incident has occured as I am responding to this thread. I have just tried to load a project which I was using quite successfully this morning at 2:00 AM. There are no out of date plugins in use with this project. The only non-Cubase plugin is a couple of instances of ReValver4 x64 running impulses. The project uses HALion6 (although it was originally stored with HALion5). The project was working fine and I saved a new version of the program before closing down Cubase for the night. I have just loaded the project and it hung on the mixconsole. The only way to regain control was to use the Windows TaskMaster, kill the Cubase program and then I had to remove and reinsert the eLicenser before it would reload Cubase again. The only way I have found to reload this project (and others under the exact same circumstances) is to load a different (small) project, Have that run. And then load the problem project without Activiation. Once that is loaded and stable, Activiation will (sometimes) allow the program to load. I can then close the original small project and continue. There are occasions however when this procedure still hangs.

Again project data? Loading a sacrificial project is initialising something that is missing from the problem project?

  1. Sudden spike in CPU and dropout from recording.
    There have been a number of instances where the CPU has spiked without warning during recording resulting in drop out of the recording function and a ‘problem’ message. This never occurred for me with Cubase before Pro 9.5, and is now worse under Cubase Pro 9.5.2 than previous versions. I have not changed my workflow or process with upgrades to the later versions other than ditching non-compatible plugins.

Data buffering or some such issue?

I am at a loss as to where to go from here. I do not believe I am alone in this judging from the internet chatter. The situation is very problematic and I am seriously considering changing platforms completely to one of your competitors. I can no longer afford the time and the hassle and there doesn’t seem to be a massive amount of help forthcoming from Steinberg. Cubase used to be bomb-proof for me. It isn’t now.

Thanks. Pete.


The 2nd and the 3rd issue sounds like a plug-in issue(s).

Could you try to rename your plug-in folder(s) (to make sure, no plug-in is loaded with the project), and load the project? Does it work?

Hi Martin,

I have already tried that as I stated at the start of the thread. I have also started in safe mode and had similar issues. I could understand thought behind the link to plugins with issue 2, but, I am a little unclear re issue 3, how does a plugin cause a CPU spike and recording dropout please? I am using only Cubase plugins with the exception of an instance of ReValver4 x64. I have also tried with that plugin removed and the problem remains.

The only method I have found to get the project running is as described in my previous entry.

We appear to be going around in circles here. Meanwhile I am seeing lots of similar or apparently related issue being reported her in the forum.

Anything else to try that we have not already recovered please?