Crash on projects after re-install

I have about 4 older project that I need to work on and every time I load them it crashed. I just reinstalled Monterey on my Mac M1 Ultra and its started happening. :cry:

The crash log was truncated. Can you upload the file (not pasting text)?

Cubase 12-2022-11-28-105817.ips (634.5 KB)


I loaded with plug ins disabled and reset preferences and saved new and it still wouldn’t load :frowning:

Did you also update Cubase to 12.0.51 at this time? If so, rollback. There were problems with that release. Do a forum search for 12.0.51.

yes, I can’t remember if it happened before. will check, thanks

how do you rollback to a previous Cubase Pro 12 iteration properly?

Right, I rolled back to 12.0.30, because the project was made on the version.

still the same crash. :cry:

what I did was delete Cubase 12 in applications then download 12.0.30 and install.

But how about 12.0.50?

yes, I tried 12.0.50 then after that 12.0.30

I also loaded project without third party plugs in and it loaded. I have all legit plugs-in no copies.

there is only one missing plug in that I have to install.

One thing I remembered is that there are LOADS of effects and plugins on this project.

If you are trying to load the troublesome projects, it would make sense to also check if you can reproduce in a new project.

If it is the project that causes the crash, check if you can use the Imoprt Tracks from Project to rebuild them.

ahhh I totally forgot about import tracks from other projects, ill try that, thanks.

I import all tracks and it crashed. then I did it one by one and it was the 3rd to last out of 40 tracks!

I loaded the project without plugin’s loaded and saw the on the organ lead channel it had a saturator knob insert but no instrument. Then I realised that the Union plugin I used is not installed (I think its that one). But on the missing plug in list on loading it without plugins enabled it didn’t list the Union as I guess that could be the error ?

I am off to install union and see how it goes.

1 Like

right! its not, union at all, its a Komplete Kontrol instrument but I don’t know which one, I also test saturation knob and that is working fine.

I will get in contact with NI too see if there is a way to find out what plug in its trying to load.