Crash: Saving project, "can't save project corrupt"

So I have this one project that I’m getting this crash from, but it’s very intermittent but also repeatable. It is intermittently repeatable.

It only happens when saving, saving a new version, and doing project backup.

When it happens, I Ctrl+Alt Delete and go into task manager to terminate the crashed Cubase 8.5

Start Cubase again, open the project, hit save… same error. I could do this 10 times ore more in a row all with errors.

When I reset mixconsole, and save. the error doesn’t happen. which leads me to believe a plugin is causing this? And or, trackcount/CPU load.

After doing this mix console reset and saving a new version. I go back to the previous version and open it, try to save it and the error still happens.

But, after some amount of time, or order of commands on the computer, not sure what it is that fixes it… the error eventually stops happening. I can save it again. And I can continue saving it for some amount of time all with whatever plugins were in before - no issues. And then randomly the error comes back.

I’ve tried rebooting, doesn’t fix. I’ve done project backups to see if that fixes, but the error has occurred in 3 different project backup saves.

Another general note. I received the original Cubase project from a client, and I believe he uses a version previous to 8.5.

My quickest remedy is to delete half the tracks in the project, and then save new version (theerror is now gone), hitting undo/Ctrl+z to bring back the tracks I deleted and then re-saving (the error has not come back) - this works.

So again, I’m trying to narrow down if its a plugin somewhere on a track causing this… Or if its the high CPU load from plugins/track count or not.