Crash When Saving Multitrack Presets


I’m experiencing constant crashing out of the blue when I try to save a multitrack preset. I’m running Mac OS 10.13.6 and Cubase 10.0.5.
I’ve tried doing so in my normal large template and in a blank. I’ve tried it with both midi tracks, instrument tracks and audio tracks all resulting same.
If I click Load Track preset, I have no problems. But when clicking Save Track Preset with multiple tracks selected then window comes up briefly and starts to populate with my multi track presets I’ve saved before and then suddenly Cubase crashes.

I’ve attached a crashlog if this helps.

Is there a possible suggestion or fix for this?

Cubase 10_2020-07-28-224326_Mac 94.crash (163 KB)


I would recommend to install the latest Cubase 10.0.60 update.

The crash is in the MediaBay area. Could you try in Cubase Safe Start Mode [Disable preferences], please?

Thanks for your response. I’ll be sure to update soon. However, I think I fixed the issue.

Since it kept crashing after loading a certain amount of multi track user presets, I tried taking all of the user presets out of the folder and adding them back one by one until it crashed. I found a faulty preset that must have been corrupted. After taking it out of the folder, no more crashes.

Thanks again for your help!