Well, it started out really good (c10 stability)… no crashes , felt confident to leave cubase open for days - which I did and everything was still fine…
so it breaks my heart to have to report a crash (particularly because it was another track beginning - unsaved, and highly inspired - which cannot be duplicated in its original state obviously… yep… its always something with you , huh? lol (pls excuse that remark… but its what I thought at that point)

ok, here is what happened - i hope it helps you.

the focus was on an inst track, but cubase was receiving audio from ext.

  • was happy with some sounds, so I click on retrospective record…
    -I clicked it on the wrong track (inst instead of the audio in track)
  • the pop-up came up : “no midi track is record enabled”
    -I quickly click on the audio track and press retrospective again , forgetting that it was an audio track (no matter)
    -I then press record on the audio track (to get the last audio) all while the “no midi track is record enabled” pop-up was visible (no time to press ok for the pop-up)
    -bam, cubase froze. cannot even click away the pop-up anymore…

hope this helps=)

-> cubase needs a panic button for such freezes etc. something one can press from outside the program (in steiny file menu) that will act as a panic button. - cubase will clear buffers, press stop, refresh gui, maybe undo last step… simply a DAW panic button…
-or a “you experienced a crash. cubase can try to reconstruct the project to how it was before the crash. Yes/no” when restarting after a crash

p.s. OT, but, there is a graphical glitch in the upper toolbar with certain configs btw- see pic attached :wink: - also a funny white border gui gfx glitch around the pop-up transport bar - sometimes only parts of the transportbar have a “white border”

ok, Im off to sit on the couch and grumble for a bit… (it was kinda special and not the music i normally do, so yeah… heartbreak :wink: )

cue sisyphus pushing the boulder up steinberg… :wink:

edit: I will remain optimistic in regards to C10 stability as this was a “special circumstance”


I would recommend to make 2 different reports/threads.

  1. Could you attach the crash dump, please? Is it reproducible?

  2. This is not a glitch. You can resize the window, and then some buttons will hide/appear. The don’t jump, so you can show/hide even just a part of the button. Unfortunately if you show just a part of the button (or the whole controller), you cannot operate it, it’s inactive (you can still use a Key Command, but not to click on it). To fix it either change the size of the window or remove some items from the Toolbar, please.

Hi Martin=)

Thanks), - a crash dump was not generated… I will try to repro in a bit…

  • the gfx glitch - ah, ok, so there is no scaling or so… - I would suggest making the “grid type” selector smaller then - there is a lot of uneeded “empty space” in that selector space- even with the longest option selected (adapt to zoom)

-or make the three “grid type, snap type and quantize values” boxes a few millimeters smaller so everything does fit nicely. - this would be the best solution. - there is a lot of "unused space in there…


edit- I can organize this thread into 2 different threads with the help of a mod - there are too many posts here already… - I will keep it all in this thread and clean up when we are done discussing it…

ok, crash confirmed and reproduceable:

  • create an audio track
  • press play
  • press retrospective record (for midi) - pop up opens: “no midi track is record enabled”
    -press record on controller while pop-up is still visible

-cubase superfreeze - no crashlog, no crash, cubase / meters / everything frozen…


I tried to reproduce it. Actually Cubase is not frozen. Just the time doesn’t run visually. But once you click OK button, you can see Cubase was recording to the selected (record enabled) Audio track.

Hi Martin=)

Very nice of you to check it out. thanks.

-> I cannot click the “ok” button here… pop-up and cubase remains frozen…

  • I will make a video when I am “awake” :wink:

thanks again=)

ok, here is the video :


(thx again jaslan for that copy of vegas :wink: )

repro’d here- as shown above

see gif:

thx steve =) -> much love to you and Martin for helping=)

I think solving this issue could also cure some of the other pop-up crash/freezes
(that I used to have -> only slowly getting back, cubase 10 has been very solid so far on that front)

-Maybe the solution is to separate the “pop-ups system” from the live environment…- just thinking out loud here though

again, thank you very much.

Onwards! =)

Back at you… it’d be extremely rare for someone to do those steps in that order, so maybe it will reveal something– or maybe a programmer dotted a t and crossed and i instead of the other way around… :wink: Always a geeky adventure. :nerd:


I tested it on Mac. Maybe it’s Windows only. I’ll test on Windows again.