Crashes During Export

I’m doing a fairly simple export in Windows 10 (current on updates) and with Cubase 10.0.5
Just a single selected track
Exporting cycle markers (happens to be 8 cycle markers on this one)
Using cycle marker names as filenames
16 bit 44K wave

Start the export:
It runs for a few seconds then the application window completely closes with no error message.
In the export folder is the first cycle marker file but it is only 750 KB when it should be 122.000+ KB.
I have not tried to re-install or anything else.
It happens repeatedly after closing and restarting the program.
Downloading the software I had the same problem quite a few people had.
The Cubase file downloaded fully (21 GB) then it hung up on ARIA2 download.

Loaded the same project into Cubase 9.5.41, choose the same export options and it exports normally.

Attached are screenshots of the Export dialog options I used in version 9.5.41 and 10.0.5.


Could you check if there is a crash dump file created in the Documents/Steinberg/crash dumps, please? If yes, attach it, please.

I have 5 crash reports.
I was only able to add three of them.
Cubase 64bit 2018.11.16 1.30.dmp (774 KB)
Cubase 64bit 2018.11.16 1.19.dmp (711 KB)
Cubase 64bit 2018.11.16 1.03.dmp (844 KB)


The crash is in the resampling area. Is the project 44.1 same as you export? Is the exported channel Mono or Stereo?

No, the project and all of the raw audio files are 24 bit 192K stereo files.
They are rendered at 32 bit float.
I export two versions of the music, 16/44 and 24/192.
I then take that audio and sync to video in some other software.
I create Blu-ray, DVD or CD disks depending on what I want or if its for a musician, what they want.
I have used WaveLab in the past but I’ve had the Cubase DAW for awhile and wanted to learn how to use it.


OK, it sounds like a down-resampling from 192kHz to 44.1kHz, right?

Does Cubase crashes also when you export the 192K to 192K?

Yes, downsampling 192K to 44K
Actually I didn’t get to the 192K to 192K export yet on version 10, kind of hit the wall at 44K
I did that and also tried several different bit/freq combinations

32f/192K exported to:
24/192: OK
24/96: OK
24/48: OK
24/44: crash
24/32: crash
16/192: OK
16/96: OK
16/48: OK
16/44: crash
16/32: crash


Thank you for the tests, that’s great! I will pass it over to Steinberg (CAN-19402).

I have the same problem under similar conditions. I have upgraded from 9.5 to the latest Cubase 10 version. I am attempting to bounce (audio mixdown) a stereo export from the main L/R channels from a project set at 24bit 192Khz to a high quality stereo MP3 file. Exactly as mentioned already, the process starts and then after a few seconds Cubase closes, window disappears, no warning or errors displayed. Only difference is that I have no crash dump file created. I have successfully completed the export with the same settings in Cubase 9.5 so the potential is that an issue exists with this latest version.

Same thing is happening to me. I recently upgraded from 9.5 to 10.

i had an existing 2 track podcast with plugins going to the stereo out that I recorded in 9.5.

Opening up the project, doing some light editing, eq, creating a new track for intro outro music using the media (loops and samples) feature, I went to export (which took me a second because it’s changed pretty dramatically. Trying to export:

Export Stereo
Between locators
if I change (downsize) the sample audio rate on audio export format, upon clicking “perform audio export” - it hangs for a second or two and then hard crashes to desktop. I’ve successfully exported one wave 192 16 bit file, and it’s 4 gigs!

It’s crashing also when i try and export as an mpeg 1 layer 3 file.

Granted, I understand I’ve thrown a ton of variables at this thread - from the time i first recorded in 9.5 and upgraded to 10 and finished the project, but I’m hoping to not have to totally start over.

Just started having the same problem. Martin, you said over a month ago that you’d take this to Steinberg. Do they have a fix yet?


This should be fixed in Cubase


The same thing is happening to me and I’m already updated to the latest version (10.0.10). Often cubase becomes unresponsive once I start and export and occasionally it will be stuck at 0% but is secretly still exporting as I see a finished exported file in my audio folder afterwards.

Same (or similar) problem here. I’ve been using and liking Cubase 10 since it was released, but I never tried to render anything to MP3 with it until now.
Crashes every single time. I tried different settings, different bit depths, real time, etc., everything gets a crash. This is on a WIN PC.

Individual tracks will render in place. So thinking maybe I was overloading something, I took the rendered audio files and put them in a clean project, but still getting crashes on audio export to MP3.

Finally, I was able to render a mix down FLAC file within the project which I then imported into a Cubase 9.5 project. I was then able to Audio Export in Cubase 9.5 to an MP3, no problem.

So what’s going on here? Is there a special setting I’m supposed to look for, or something that needs to be enabled that I’m missing? Is this what others are experiencing? Why are my previous Cubase versions OK, but not v. 10? Is there a fix?
As always, any assistance is always appreciated.



Could you please attach a crash dump file located in Documents/Steinberg/Crash Dumps folder?

This is happening to me now, never happened before friday.
i have cubase 9.5.10 on a mac 0S 10.13.6 updated to the last system update.
there is no way to sort it out, i’ve tried wav, mp3, flac and aiff export but cubase crashed every time.

(attached the 3 most recent crash reports but i have more)
Cubase 9.5_2020-01-13-113223_MacBook-Pro-di-alberto.crash (95.3 KB)
Cubase 9.5_2020-01-13-114223_MacBook-Pro-di-alberto.crash (94.4 KB)
Cubase 9.5_2020-01-13-123609_MacBook-Pro-di-alberto.crash (147 KB)

Hi and welcome,

Please update to the latest Cubase 9.5.50.

Hello Martin, i did that and it worked, thank you!
I never had this kind of problems until last friday so i didn’t look for updated versions of my cubase before. thank you again!

Hi guys,

i hope you all can help me out in this.
I have been using Cubase 8 since 2013 till today. My macbook pro OS runs on 10.14.6. I didn’t update to the Catalina because i saw that its not complatible at the moment.

Recently i was mixing down on 36ch of tracks and i wanted to bounce out on MP3 for some people to hear out the mix. But after i click export. The whole application closes and mac shows me the error report.
Is there anything i am missing out in the steps as i didn’t have any issue last time bouncing out.

Please let me know what you guys think or if you have any of this issue.

Thank you everyone.


Cubase 8 is not going to receive any update anymore. So it is not going to be compatible with macOS 10.15.

Please share the *.crash file here or via Dropbox.
Mac: macOS Console utility > User Reports folder or Crash Reports in macOS 10.15 (or ~user/Library/Logs/Diagnostic Reports).