Crashes Nuendo 12 on Mac Studio M1 Max Monterey

Horrible experience with Nuendo 12 on Mac Studio M1 Max (Monterey). It starts fine but keeps crashing like crazy but randomly while I’m working. I dont know what could be the issue. Only vsts in my current project are Fabfilter + Liquidsonics Cinematic Rooms. Video is Apple Prores 422 Proxy. I’m running Native Arm version of Nuendo. Where should I send my logs? Also, GUI is laggy when zooming in/out on timeline, way worse than PC version.

Crash logs link:

New crash logs added to the link. Apparently it is related to video engine in latest crash report. I’ve tested both Rosetta and Native, both crashes. Video and project is both on desktop. not on external drives.

Hi, did you try an other codec? DNxHD for example?

Best, Alan

Also consider using Video Sync to bypass a lot of issues. It uses MMC and MTC and runs alongside any sequencer, and will follow your transport even scrubbing. You can run it on a different computer, even. And the best part is that you don’t need to think about it when moving from cue to cue; put your video in it and load your sequences and whatever timecode your cue spits out it will follow. The only thing about it is that when you are exporting a video with new audio for a client you will need to export the audio from Cubase and then drop it on some tracks in Video Sync, and export that - but you can use time stamps to put it right in place, and you can export as much before and after the cue as you like, and you can of course have multiple cues in it and export as many as you want - so you could give them an entire reel if you like. It will address a video box like the Aja TTap or the like or you can just put it on another monitor connected to your computer; or it will run in a window.

I bring this up because I was having issues with ProTools video a while back and got this, because I had no time to troubleshoot. It would up being fabulous. And it’s great with Cubase too. I always load the production audio into Cubase too, which is easy to do.

Just an option.

1 Like

Thanks Alan, I’ll try DNxHD. Issue is most of my projects (not the one I tested) have multiple video files of Apple ProRes 422 Proxy. I had no issues while I worked on my macbook 16 intel i7. I suppose Apple video codec should work perfectly on Mac. Dunno whats the issue here. I’ll try contacting support through chat again today.

@dragsquares That might be the solution but I’m not really willing to spend another 300+ $ for video player. Btw how is it working if you have multiple video files on timeline? I’m working for video games so I have tons of it on timeline.


Let us know if DNxHD helps.
We have one studio running on a Mac Studio here, also on Monterey/Rosetta, but it works fine with Apple Prores. Do you also get crashes running the same projects with plugins disabled?

Best, Alan

Which version of Apple Prores? Proxy? Did you test Native Sillicon? I’ve tried working with Rosetta but same crashes appeared. I only had Fabfilter at the project and I was in super rush so I had no time to switch off all the plugins. but had fabfilter in both Rosetta and Native mode. I’ll test these days after vacation again. Which plugins are you guys yousing in Rosetta? Also which version of Nuendo?

I’m MacStudio (OS 12.6.2) ultra owner. I can import video in Prores proxy with no problemas in Nuendo 12 (native Silicon). I think is the best format for Mac (better than DNxHD). I don’t know what may be happening in your case. Who is the one who makes the compression to format ProRes proxy? The original video in what format is it at how many FPS? What application is used to translate to ProRes Proxy? It might be possible for you to upload a small footage to evaluate clip video information

Hi mate, thanks for answering! 12.0.52 version of Nuendo? I am the one converting video from mp4 to Apple Proress 422 Proxy. Tried both Apple Compressor and Adobe Encoder. Unfortunately I cant upload video files because of NDA. Also resolution is 1080p or 720p, never higher than that. Can someone try and read the crash logs that I’ve posted? I’m not really good at reading them.

I recently switched from a PC to Mac Studio Ultra (Monterey 12.6.2) with Nuendo 12 (latest), video ProRes Proxy and have worked for more than a 2 weeks on a sizable mix (2hr timeline, 180tracks) without issues.

I’m using the Rosetta2 version, since some of my plugins aren’t M1 native yet. I tried the native version of Nuendo, but lose to many plugins that were already in the mix to be able to stay there. Even with Rosetta2 the performance is on par with my PC. Significant number of plugins, external SSL controller, and Apollo X8 audio interface.

So I think in principle this configuration is not problematic, so likely a specific detail about your setup that’s the cause. Could be plugins, etc. Might take some time to narrow down.

Is there anything in the crash logs that gives you a hint? A specific plugin or module sticking out in the traces?

I would try to mute the video track for a bit to test if it’s video playback or something on the audio side that’s tripping up.

Thank you for answering.
I’ve started working again after holidays and for a couple hours I didnt get any crash so far but I did remove UAD spark plugins as that was the latest thing I’ve added. VST Preloader gets mentioned in crash logs and this:
0 libsystem_kernel.dylib 0x18f9aa904 semaphore_timedwait_trap + 8
1 Nuendo 12 0x105d82b28 0x1040d4000 + 30075688
2 Nuendo 12 0x1050f7d58 0x1040d4000 + 16923992
3 Nuendo 12 0x105d825e4 0x1040d4000 + 30074340
4 libsystem_pthread.dylib 0x18f9e826c _pthread_start + 148
5 libsystem_pthread.dylib 0x18f9e308c thread_start + 8

Dunno what it is?
Can anyone more experienced try reading the crashlogs? There is a link in the first post.

I’ve finally worked all day/night without a single crash! I’ve deleted UAD Spark from my system as I thought maybe that was the reason my VST preloader was crashing. Hopefully thats it. P.S. All crash logs are sent to support, waiting for their response as well

No more crashes since removing UAD Spark. Now I have another issue, Sometimes when I split channels it gets stuck with rainbow wheel. I remember having similar issue when splitting FLAC files on Nuendo 11 on PC. Now dunno what is this.

Sorry it took me forever to answer - hope your situation is resolved. You can have as many videos on a timeline as you want, and multiple timelines.

Don’t know if this matters but Spark is Arturia and one of the only Arturia plugins only available as VST2.