Crashes with Cubase 13.0.40 & even 13.0.41 (Win 11)

Hello,

I’m currently experiencing really annoying problems with Cubase.
It’s really a problem that I can’t load old projects, at least some of them, with Cubase 13.0.40 or .41, it crashes right when loading.

I work with Windows 11 (latest build).
UAD Apollo x6.

And yes - it was stable.
So all I have left is to install Cubase 13.0.30 and see if everything works again.
It’s annoying because I’ve already worked on many projects with .40 and also created new ones.
Even if it works, it still feels like poopies.

Apart from that, VariAudio still doesn’t work for me, since a few versions I haven’t been able to edit properly in VariAudio, the inserts are muted, and it’s awkward and buggy.

What’s going on Steinberg?

If I can no longer rely on your DAW I will have to switch.
Or do I have to switch to Mac first?

Actually a fan since day 1 and I’ve been buying Cubase and all updates since 2008.

I need a reliable work tool!

Best regards
A somewhat frustrated user …and independent studio operator.

Hi,

Attach the *.ips file, so we can have a look, where does it crash.

1 Like

It is a Windows 11 machine, so he needs to attach the dmp files :wink:

1 Like

Cubase 13.0.41 64bit2024.6.13 17.01.43.386.dmp (1,5 MB)

Your crash is in the Acqua Engine

image

First thing to do is to look for an update of the software and, for testing, remove it from the projects.

1 Like

oh ok! thanks much for taking a look.
So i have remove all Acqua plugins? This is a lot…and also a lot used in my projects.

I would first check for updates, maybe there are some relevant changes available from Acustica.

1 Like

I am checking all updates from product managers every few days, if not every day. No updates from Acustica Audio available…

I had an issue with projects that were done on my Mac and then opened on my windows DAW with the same ‘Aqua’ error. I narrowed it down to ‘DOVE’ . If I removed DOVE from the windows version and then re loaded the plugin it was fine.

M

Thanks much, this is interesting, will give it a try!