Crashing when loading 9.5 sessions

Same thing happened to me. Just upgraded from 9.5 to cubase 10 pro. Auto-Tune 8 by antares is causing the problem. Cubase even crashes when I use that update plugin information button.

I have problems with the plugins and the left mediabay libraries or presets takes time to load every time you want a new preset or drag your plugins from the mediabay, Cubase 10 is useless.

Same problem here-
We pay for an faulty major update, that does not work.
I would like someone from Steinberg’s team to give a solution and at least a commentary about it.
Regards

Running Cubase 10 in Windows 8 mode seems to work fine for me, but it feels clunky and constantly freezes when opening and closing plugins.

Please, check that all plug-ins and license manager software is up to date: there is no need to run in Win 8 compatibility mode under normal conditions and should actually be avoided.
This is known with slightly older versions of Altiverb 8, for example.
I dealt with at least a dozen cases like this so far, all are up and running again.

Those who have problems after updating everything, please do contact Support (with a description of the issue, some crash dumps if available and a System Information NFO file).

Unfortunately this has not been fixed in the 10.1 maintenance update for me. Can’t we just give Cubase the same permissions and authority over Windows 10 that previous Cubase versions have or the authority over files and the computer and such that it has in when running in ‘windows 8 compatibility mode’ as sometimes updating plugins is not possible for backwards compatibility reasons? For example, when the manufacturer has a new version they are pushing and updating only or when the manufacturer is no longer in business. Or even if it’s just to give people the feeling of stability, otherwise I’d be scared to open a plugin I hadn’t opened before in Cubase 10 during a live session.

I agree it’s a bug, I just worry that Steinberg haven’t acknowledged it yet and it seems it wasn’t fixed in the 10.1 update.

Cubase 10 does not need any further ‘authority’ and absolutely does not need to run in Win 8 compatibility mode. On the contrary, I can see a variety of reasons why to NOT do that.
100% of the cases checked until now were triggered by plug-ins. We’re not talking to update several versions that require an update like going from version X to version Y - if the plug-in worked fine in 9.5, it’s possibly just a point update, say, 1.0.0 vs. 1.0.1.

Still running Cubase 10.1 with Windows 8 compatibility. Otherwise I cannot open any project that contains plugins from manufacturers like Antares, Softube or Slate Digital.

I’m still waiting.

Same here…expected the latest update to fix this…what have Steinberg been doing for the last month???..choice is between Windows 8 compatibility mode or using Cubase 9.5…very dissapointed.

Confirmed, the latest Cubase 10 maintenance update (10.0.10) does not fix the problem of projects not loading that were loading fine in Cubase 9.5.41. I do not understand why we would need to update all plug-ins for Cubase 10 to properly load when those same plugin versions were working fine in Cubase 9.5.
Since this seems to be happening with multiple plugins from multiple manufacturers, my guess would be that something is amiss in Cubase 10 and should be fixed there.

Regards,
Maarten

Frankly, I don’ t know exactly which plugins are causing the problem and it doesn’t seem to be the proper way to deal with this problem.

Regard,
Maarten

I would recommend again to contact support and send over the crash dumps - this will enable us to see which plug-in, recommend the required action or a work-around… and of course report it if the issue is on the Cubase side.

Same here ! WHAT A SHAME !

ALL 9.5 PROJECTS ARE CRASHING WHILE LOADING !

“Waves Bundle” is the main problem

I’ve just UPGRADED for “Audio Alignment & VariAudio3” to finish my 9.5 projects… And I cant open my projects now !

Thanks for this great Xmas Gift Steinberg…

This is why I have been requesting a Task Manager for plugins for YEARS.

It is impossible to figure out misbehaving plugins without having to move folders around or scroll through lists.

Still waiting on a update! I’ve sent them a support request though

I also upgraded for those. They work fine but like all people i use plugins and that still dosent work good in 10. So i´m still in 9.5 to get something done.

Hi,
I wanted to add this:
I worked in C10 just fine, even before the last update, no problems at all.
But a few days ago I went from W7 to W10-upgrade and now I cannot open any project in C10 that was made in C9.5
I still have my W7 SSD in my computer and when I activate it, C10 still opens every project(with lots of plugins in it) without a problem.
But not in W10(on a another SSD).
So the problem is not entirely C10 bnut also the combination of W10+C10 I guess.
WOuld be great to solve this problem.