Crazy Tempo Track Settings = Instability? [Solved!]

I’m working on some sound effects and I’m doing some crazy stuff with the tempo track, like going from 30 BPM to 300 BPM and back over half a bar repetitively. I’m using one synth (Sylenth) and multiple instances of a couple of Cableguys plugins (MIDIShaper and Volumeshaper).

In Nuendo 5.5.4 64-bit under W7-64, the project crashes constantly. Oddly, the same project is stable under Nuendo 5.5.4 32-bit. However I find that if I work too quickly in N32 in the Tempo Map, I can also seriously crash N32, to the point where the entire system becomes non-responsive even after I close the project and try to close N32.

Clearly I’m not using the Tempo Track in a musical way, but technically everything should work. There’s really not a lot going on in the project other than one held note and plugin and synth automation. As the system was crashing at one point, Sylenth came up with a GUI that lacked any of it’s detall (knobs, descriptions, values).

How can I narrow down the problem to synth, plugin or Nuendo? Then again it could be the combination… Thanks for any help.

There was a fix (update) in one of the last releases , either 5.4 or 5.5, that addressed
tempo track issues. Used to bog down the whole project just having a tempo track enabled.
Can’t remember if it was 5.4 or 5.5, I would look into that seeing how you are using 5.4

Running Nuendo + Nek 5.5 here.
I’ve been doing some crazy tempo swings but nothing like what you are doing.

Have one project where the tempo goes from 160 to 30 and then back again
in the space of a few beats. Nothing unexpected is happening though,
and this is with Nuendo loaded down with HSO samples.
Almost to the limit on some projects.

Good luck.

Yes, the Tempotrack Issue is fixed, but in 5.5.3 (or was it 5.5.4?) it is fine. The issue was, that the GUI reacted slow when having enabled tempotrack. Nuendo is fine now.

Well, doing a lot of tech-metal here I often have quite funky tempotracks - no issues here. But usually I do not manipulate the tempotrack later during work, I set it up, by hand or by importing a midi file coming from guitar pro.

I would guess that most likely a 32 bit plugin ins the culprit. The internal bitbridge still works “not that good” and when running a 32bit project in 64 bit there might be a couple of bridged plugins, when Nuendo accesses them (by you, opening the GUI or by the system itself) the application can crash. You have to find out which plugin this is causing and then use jBridge to bridge them.

Some Plugins are working fine with Steinberg bridge: UAD (to a certain amount of plugins, above that the project freezes while loading - lets say 20 plugins) - TC Powercore stuff, drumagog, a lot of freebies… NOT working well: the old digitalfishphone-collection, Antares Autotune (before they went 64 bit lately - but the 64bit version is less stable then a jBridged 32 bit version here) and others.

Going 64 bit is still not 100% pain-in-the-ass-free, but it is getting better.

Thanks for the feedback guys. I was aware of the tempo change fixes (I am on 5.5.4) Like I mentioned the only plugins in this project are the Cableguys MIDIShaper and VolumeShaper and Lennar Digital’s Sylenth, all 64-bit native plugins. However I’m automating various parameters in each of them and maybe that’s the problem.

Yesterday as an experiment (and because I really need to do this somehow…), I replicated the project and all the parameters and automation in Reaper 64 and in that environment everything is completely stable. This would suggest that the problem is in fact Nuendo. At least I’ve found some way of doing what I need to do, but I would have preferred to do it in Nuendo.

Oh, I overlooked the plugins you mentioned. Mh, strange thing!

Is the project instable when kicking out the plugins as well? Not that this would be a fix but that way you could nail the issue down to Nuendo.

In other words, check to see If doing crazy things with the tempo track and no content is stable. Now I won’t get a chance to try this till next week… But thanks!

It was a plugin: VolumeShaper had a recently released update that I missed. I was running 3.1.1 and the latest is 3.1.2. Unfortunately there’s no release notes I can find, so I don’t know what was fixed.

With the updated plugin, both flavors of Nuendo are stable again.