Create more space for Copyright Info

Hi Everyone

I need to send off a pdf and the given copyright info is three lines. I lose the first line of text. Please can someone let me know how to adjust this in engrave so I get all the detail in.

Many thanks

Happy New year

Patrick

In Engrave mode, make sure the right-hand panel is shown. Double-click the First page template in the Page Templates section of the panel to open the page template. You can now resize the text frame at the bottom of each of the two pages that you can see. Click Apply and Close when you’re done.

Hi Daniel

Happy New Year!

Many thank you as always for your support.

I followed the instructions you gave, double clicking on the first page template and resized the text book, but
this had no effect when I applied the change and went to write mode. Only half the copyright text appears as before.
Am I missing something?

Many thanks

Patrick

Does the page maybe have a page override, visible as a red corner on the miniature page in the right hand panel in Engrave Mode? When a page layout has been changed manually it loses its connection with the page template. Changes to the template will no longer propagate to the pages based on that template in that case.
Two options:

  1. Restore the connection by removing the override (one of the options in the right-click menu). This will of course remove any local adjustments you may want to keep.
  2. If you want to keep your local edits, manually change the size of the copyright text frame on the individual page as well. The page will still be overridden.

Do you have any Page overrides?

Jesper

Here you can see a lazy reply (mine) compared to a proper one (@PjotrB )

Patrick, do be aware that there are two facing pages in every page template. Make sure you edit both the left-hand and the right-hand one: assuming your project starts with page 1, it’ll be the right-hand page template that is used.

Thank you all😊
So I edited both pages on page one to increase the text box size which didn’t affect the score due to the ‘over-ride’ Pjotr mentioned. I then removed the override which removed all the text I had added to the page but retained the text box change.

So for my reference does this mean I have to alter the template before manually adding copyright text/composer text? Adjusting the template before manually added text.

Best wishes

Patrick

It’s best not to enter this text in engrave mode by double clicking, but to change the project info dialog, change the text there and invoke the right tokens in the page templates.

1 Like

Many thanks everyone…