Create new track ... Height not remembered.

Maybe I’m over looking a new ‘feature’ but whenever I create a new track it’s just a single column. I’d like it to be consistent with all my other tracks which are two columns high. I can’t seem to find a way for it to remember to always create at that track height like in past versions. Any help?


I believe as part of the track type unification strategy, e.g. to prepare for multi-out VST instrument tracks, that all track heights must be the same, i.e. as those (outputs) that are currently instanced via the VST rack.

So… no one else is annoyed by this?

Just tried it out: my tracks are 3 rows and the newly created were two rows at first. Then I chose 3 heights with the menue that appears down right below at the zoom triangles. Afterwards the newly created tracks were 3 rows high like the others. So it doesn´t seem to be consistent… :confused:

Whatever number of rows you set all tracks to last is the number of rows new tracks get.

What do you mean by ‘all tracks’? Will experiment some more when I get home tonight. Thanks.

I mean literally all the tracks.

Whether it’s done by selecting all tracks and and resizing with the mouse, key command or the vertical zoom slider that is at the bottom of the vertical scroll bar.

The default option appears to be two rows high.

Thanks! I have this figured out now. Weird but all I had to do was select ‘all tracks’ like mentioned, drag it to a different column size, and then back to how I’d like. It now works as it should when adding new tracks!