Create Sampler Track keeps going to the bottom of project (How to insert at selected track)?

Every time I create a sampler track, I have to scroll all the way down to the bottom and drag it up to where I want it to be. How do I make it so that I can insert it at the track I currently have selected in the project? It would save so much time because I audition multiple samples at a time

Thanks in advance

Yeah - that’s a bit of a pain in the neck.

The only way I’m aware of is to …

  1. add a sampler track using the “Add Track” menu item when right clicking on an existing track (or use a key command or a midi remote command)
  2. drag and drop the desired sample into the resulting Sampler Control window in the lower zone.

That workflow isn’t fully satisfying either, but maybe slightly less painful?

1 Like

Thanks for the reply! That is an option but unfortunately just as painful because I need to name the Sampler Track in accordance to the sample that I load in…

it might make for a good feature request

1 Like

hmmm on 10.5, Windows 7… the behavior I get is not what you describe.

1 Like

Hey, it’s actually when I right click a sample in Media Bay and select “Create sampler track.” I️t then proceeds to insert at the bottom of the project.

My normal Sampler track works just like in your example

1 Like

Same thing happens when you Import a Track from another Project. Really annoying if you have a lot of Tracks to scroll through.

1 Like

I have a workaround for you,

enable the Track Divider and click/focus it (doesn’t need a track in it)

It will now create this Sampler Track in the top divided zone, in which, you could leave it there, or drag it into the other zone

wokround

1 Like

very clever…

It’s not much better than @Nico5 's solution, unless you are stacking multiple samples to separate Sampler Tracks…

Can’t remember if there is a key command in 11 to focus the top divided zone

Very cool! This is definitely the best option for what I want to accomplish for the time being.

1 Like