Create Soft-eLicenser

Hi, I just bought the interface Steinberg UR44, and I am not being able to activate the product… basically what happens is that I don´t get a

I introduce the Activation Code and get the message that I can activate Basic FX Suite, then I click on “Continue” and there the box at left that title says “eLicensers” is empty, and the box at right titled “Licenses” is empty as well…
at the bottom of the window there is this message saying that I should connect a USB e-licenser to the computer… but I don´t have one, -I didn´t get one with the product-… the other option I have is to create a Soft-eLicenser, it says I have to contact to the seller of the product so I get the instructions to create one, but so far I haven´t get the way to do it… hopefully somebody can help :exclamation:
Thanks in advance!!

Horacio

Usually, the Soft-eLicenser gets created by the product installer that wants you to store licenses within the Soft-eLicenser, but you can always create the Soft-eLicenser yourself; simply follow the instructions in this knowledge base article:

https://www.steinberg.net/nc/en/support/knowledgebase_new/show_details/kb_show/program-installation-does-not-create-a-soft-elicenser.html


Here’s a great FAQ about the Soft-eLicenser:
https://www.steinberg.net/en/support/knowledgebase_new/show_details/kb_show/soft-elicenser-sel-faq.html

Best,
Dirk

I bougt Cubase 5 two years ago and managed to install it. Last week, my computer “chrashed” so I have to install all the programs once again, among them Cubase. I´ve got the same problem as mentioned above. I´have an activation code and eLicenser numbers since the last time I installed Cubase. Do I need new eLicenser number or can I use them again?

Hello Bikkan,

You need to create an new Soft-eLicenser in order to reactivate any license you had on a previous Soft-eLicenser before your computer crashed. I find it helpful to run the eLicense Helper:

For Windows:

http://support.steinberg.de/eLC/eLC_Installation_Helper.exe

For Mac:

http://support.steinberg.de/eLC/eLC_Installation_Helper.dmg

*Running the eLC Helper will delete an existing Soft-eLicenser and any contained licenses it holds.

Next time you start the eLicenser Control Center the newly created Soft-eLicenser should be displayed.

Then log into your MySteinberg account.

https://www.steinberg.net/en/mysteinberg.html

Next, look under My Products, and select a license you wish to reactivate by clicking on the down arrow on the right to see further Details and select the option Software Reactivation.

You will be asked to enter your new Soft-eLicenser number.

To copy a Soft-eLicenser number, open the eLicenser Control Center (eLCC) which can be found in the “Program Files” (Windows) or “Applications” (Mac) folder. Select “Registration” from the top menu, choose the 20-digit Soft-eLicenser number and click on “Copy Serial Number”.

If you registered the previous license it will auto fill your previous registered activation code in the old activation code field. Once the new Soft e-Licenser and old activation code fields are complete select Reactivate. This will provide you with a new 32 character activation code(s) for any license(s) you need to reactivate.

Better late than never: Thank you very much for your advise. I followed your instructions and was able to reinstall Cubase, without trouble. I appreciate your helpfulness./Bikkan

Hello Bikkan,

I’m glad to hear that it worked.

Hi,
I want to download Cubase to my computer so I can use my UR22 and I am having problems with the eLicenser. It says that I must contact the seller if I want to create the soft eLicense.

Can anyone help how to do it?

Thanks a lot

1 Like

Hi
Same problem here.
How did you solve it?

Thank you

same problem ,doesnt generate new number,cant instal elicencer helper it fails,

Hi,

I can’t in any way activate my products. The newest version of the eLicenser shows the message “You don’t have eLicenser hardware and, if you need a soft-eLicenser, proceed with the steps described on steinberg website”. The installation of eLicenser Helper did not help. I have purchased hardware and software, I need to work but I can’t. Please resolve asap.

Regards

Please contact Steinberg tech support for this question.

1 Like

Hi,

How can I contact them? What is the email of Steinberg tech support?

Regards
Vadym Aderkas

сб, 3 апр. 2021 г., 18:12 PG via Steinberg Forums <steinberg@discoursemail.com>:

this still hasn’t worked… please any updates?

I currently experience the same issue, so I’d be pleased if there was already a fix to that problem, especially because I just wanted to try the trial version…

So apparently you can try to run the normal installer commandline, with appended string “–create-soft-elicenser” that can do the fix, if not you have to reinstall your os and it should work (but I had to use the helper again)