Creating keyboard commands

I don’t know what I’m doing wrong but I can’t create a keyboard command that filters top note h or second note chords.
Even though I go to keyboard command preferences and assign a command to it, it never works.

Maybe that key is already used by some default feature? What combination are you trying to use?

according to Doric this is not assigned
fi
fs
that tells me in preferences

try “cmd+f, i” and “cmd+f, s” (no quotes, of course, nor the comma. You first press cmd+f, release it, and i. Works for me). My understanding is that those serial shortcuts need to be started with a combination with a meta key.

I’m on windows

Try replacing cmd by ctrl !

Yes, starting a multi-key shortcut with plain A~G probably doesn’t work because they are used for alphabetic note entry.

ok it works, thanks

1 Like