Creating new tracks through Adiobus

When I start a new project on Cubasis and work with an external app through Audiobus, Cubasis automatically creates a new track but when I try to record another track through Adiobus it doesn’t work. Can anyone help with this?

It’s the same thing… when you click the + button on audiobus to add another input app, it creates another track in Cubasis.

That’s what I thought, problem is, I can’t get it work! Now obviously it must be me because I don’t see an awful lot of posts on this subject but what’s a dim wit like me to do?!!
Thank you for trying to help!

I just tried it last night before I replied and it worked fine for me, here’s what I did:

-close all apps
-launch audiobus
-select the audiobus input app
-select cubasis as the output app
-in audiobus, click on the faded input app to launch it
-go back to audiobus and click on the faded cubasis icon to launch it as well
-in cubasis, you should now have the input app setup as a new track
-go back to audiobus and click on the + button on top of the input app
-go back to cubasis now and another track should have been created and set up with the new input

This should work, but if it doesn’t try different apps as the input, since it could be a problem with the app possibly.
In my tests I used Animoog and Arturia SEM.

Other than that, does your input app support Inter-app Audio? That could be a workaround…

Thanks, I’ll give that ago, although I’m pretty sure that’s what I did!