Cross Fade Editor

Am I missing something?

How to I keep the Fade Editor “On Top” when it’s open?

In fact it seems to me the Fade Editor should be available in the Lower Pane… surely?

Dialog editing so I’m skipping along edits and I need it open all the time!


Unfortunately there is no “Always on Top” option for the Crossfade editor.