cross fading experts?

Hello all,

New-ish to Cubase and i’m using it more and more on bigger and more complicated projects. So far it’s been great!

I recently had a project that needed LOTS of audio editing and chopping. Thus needing lots crossfading. Sadly, I feel like I wasted TONS of time dealing with cross fades when normally I can do massive amounts in one go with a dialog box. (DP and PT do this)

I’ve read the manual, many times in the Cross fading department and I’m thinking there HAS to be a better way. Something that maybe experts on this forum do that isn’t in the manual…

What i’d like to do is highlight an entire track, full of edits, open a dialog box, and say “Cross fade at 10 ticks”. Click… BOOM… DONE. Or better yet, when two tracks are next to each other, be able to grab the top area (where you’d normally fade in/out) and that applies a crossfade…

It seems to do this in Cubase you have to first MAKE cross fades… So you go in, select each edit with the selector tool, hit X, then it makes the crossfade, then you can open the dialog box and input the length…

This seems very complicated for such a basic function…

Can some of you lend me your expertise? Any help is greatly appreciated!

Thanks!

MH

Not an expert, rarely use Xfades but i’m thinking a Macro where you can hilight then hit something like “Shift+X” and it will Xfade…

Again, not an expert here

:nerd:

Hi MHSound,

I’m not sure if I understood you correctly, but I don’t see how this is complicated. I personally find it extremly simple and easy to do. You can do ALL your crossfades in one go, just like you described it. You just have to select all the events or parts you want to crossfade (Ctrl + a) then just press “x” double click on one of those crossfades to open the Fade editor and adjust the values, which will apply to all selected crossfades. How is that complicated?

Regards

I turn on auto-crossfade (and auto-fades), which then means I no longer have to worry about clicks or zero crossings. It automatically fades at the edges of clips and crossfades at boundaries. Works great for me. And if I need a more precise crossfade than the default (say 50ms, you can change it) then I manually create it using the X key, which over-rides the auto crossfade.

Mike.

Thank you for your response. I wasn’t saying that it’s complicated, i’m just saying that clearly I’M doing something wrong and I was looking for a quicker solution. I have some down time today and I’ll try your method. I remember trying this however, and it would give me all these strange cross fades, like massively long crossfades, or it would take an entire section and apply a huge crossfade, as opposed to just adding small crossfades at the beginning and end of the audio part.

Yes! I discovered this mid-way through the project. It helped a lot! I like that it’s kinda like Ableton Live in that you never really crossfade in Ableton. Much better than in DP/PT where you ALWAYS get pops at edits. It’s an old habit that I have to break, but it will be a big time saver!!

Thanks for the suggestions. I’ll try them now and report back if I have any issues…

~MH

I think the problem with using X and multiple events may be that the X-fade will be created as the size of the part overlap rather than say a default 50ms. That’s the way it works IIRC, and I find that useful because I can create a long crossfade by making the parts overlap a large amount and then clicking X. In you’re world perhaps that means you have to be super careful about the size of overlap before selecting all the events and pressing the X key?

Mike.

Yea I think the crazy big crossfades happened as a result of me pasting sections from another version onto the COMP track. So the overlapping event was the entire length… So when I pressed X, instead of making 2 small crossfades at the edges (like i thought it would) it made that entire event a big crossfade…

So there is NOT a way to have X (or some other function) make crossfades at the begging and end of regions/events? I’m going to see if I can make a macro somehow like theRoyal suggests. maybe have it be: X–> Select Events on track --> Open Crossfade Dialog…

I think there’s a command called Delete Overlaps, but I’ve not used it. By the sound of it though it’d remove those overlaps and then the X key would work as you need it to. Perhaps you could write a macro to do both things in succession?

Mike.

Okay… this is the issue I experienced while working the other day… I must be doing something wrong.

Part is overlapping, and I select region to apply crossfade
Screen Shot 2014-09-16 at 10.48.56 AM.png
Press X… what!!!
Screen Shot 2014-09-16 at 10.49.03 AM.png
Okay, so lets just choose a smaller region to crossfade…
Screen Shot 2014-09-16 at 10.49.16 AM.png
Then it deletes everything and still adds weird crossfades…

last picture (could only do 3 at a time)
Screen Shot 2014-09-16 at 10.49.21 AM.png

Yeah, I think that’s because the smaller part is completely overlapping the larger part… Not that I’ve really noticed but it does do strange things if the parts are completely overlapping. But of course, it doesn’t really seem logical to create crossfades like that so you could flag it up with Steinberg!! My only suggestion is the Delete Overlaps function?

Mike.

AH HA!! got it…

There is a “Delete Overlaps” function, but that doesn’t seem to do anything…

HOWEVER, when you have a overlapping part like I showed, there is a little Down Arrow on that part, and if you click that it gives an option called “Remove Overlaps”. If I select that, it removes the overlaps, THEN I can select the region, press X, and BOOM! little crossfades appear at the beginning and end! WOO!!!

Sadly, the “remove overlaps” is not an assignable key command… so no macro for me. But at least I know now what I can do in that situation.

Hopefully this helps other newbies like me figure that out. I wish it didn’t care about the overlapping part, but this solution will do!


Thanks for the help!

~MH

Cleanup Lanes rings a bell, its that a function anywhere? Just clutching at straws cos I’m not in front of the DAW at the mo…

hmm Not sure…

I also found that if you have an overlapping part like I showed, you can just click on it, then press X and it does indeed add little crossfades at the beginning and end!

I’m good to go! Just had to get over that learning curve since it’s not done exactly how other DAWS are when it comes to crossfades… Makes sense now.

THANKS!!!

~MH

I think the key to it is that ProTools doesn’t have lanes so when you record over something it really does record over it (even though it’s still in a file or beyond the part boundary somewhere). Whereas Cubase just stacks new recordings on top of each other and therefore layers up loads of events.

Anyway, glad you’re sorted.

BTW, I just tried Delete Overlaps on a bunch of selected parts which overlapped and they all moved to a single lane and anything that was overlapped disappeared - surely this is just what you need isn’t it?

Mike.

Ahh I see. Yea I actually don’t use the lanes function. I’m SO glad that in 7.5 they added Versions which is like “Takes” to me… this was much more homey feeling coming from PT and DP. To me the lanes is confusing, but i’m sure it makes total sense to long term Cubase dudes… I just keep things in one track and use Duplicate Versions/New Versions.

Again, it’s old habits from working 15+ years in DP and PT. Hard to break when you are under the pressure of a deadline…

All the best,

MH