Cross-staff beaming not working

Hi All,

I can’t work out why the cross-staff beaming isn’t working properly here. I’m expecting the beam for beat 2 of the bar to be between the staves/notes, rather than above/below.

I tried searching for answers, but it seems like what I want to have happen should be happening by default.


Have you perhaps forced a stem direction?

Try right-click>stem>remove forced stem. Failing that you should be able to force the centred beam using the same menu.

1 Like

Ah! Thank you - that fixed it! I must have at some point.

I had done “reset appearance” and “reset beaming”, tried manual flipping the direction to get get it back to defaults, and looking in under beaming settings in the inspector but none of those fixed it so I was stumped!