Cross-staff query

In an Organ part, I have some 32nd notes that are some left-hand and some right-hand. I’m able to cross-staff the notes, but I’m not getting the beams in between the two staves. They are both treble clef. Is that possible?

Are you sure you’re using the cross-staff commands (M and N), not the move to staff commands?

I got it !
I needed to force stem direction!

Many thanks !

No, you shouldn’t need to force stem direction. Was this a musicxml import? If so, you might save time by selecting all and resetting stem directions. For the future, you might want to adjust Preferences > MusicXML Kmport to prevent it from forcing stem directions.