Cross staff

I’m trying to recreate something similar to the above (left and right hand of the harp beamed together, long held note in the left hand) but can’t seem to figure out how to do this in Dorico. I know about the cross staff-feature, but it doesn’t seem to work with longer note values that don’t necessarily require beaming:

Schermafbeelding 2023-05-12 om 11.59.35

Any help would be appreciated, thanks in advance!

crossStaff

You need to add the low F# to the upper staff, shift it to the lower staff (M), use Engrave mode to flip the stem of the original low F#, and set the Voice column index of the cross-staff note to zero.

crossStaffTest.dorico (478.4 KB)

Or… (as an alternative to @Derrek’s solution) Use Notation Options.

If the RH is an upstem voice, put the LH in a downstem voice and set the Notation Options>Voices>Ordering Multiple Voices like this…

1 Like

Thanks a lot both! For now, I used @Derrek 's solution.

The only thing is, the bars begins with a rest, but this rest doesn’t show up in the bottom staff. Am I doing something wrong?

Schermafbeelding 2023-05-12 om 13.37.52

Try selecting the stem of the LH low F# and changing the status of Starts Voice in the Properties panel.

Hi Derrek, thanks for the response!

Selecting the ‘start voice’ property doesn’t really seem to do anything for me, though. Strange.

Hi Victor,
i think you just activated the start voice also for the upper stemmed f sharp. Try to deactivate it for both voices.

Here some information about this thema:

Hi Christian, thanks! Unfortunately, whether I activate or deactivate the ‘starts voice’ property for both voices, I don’t see a rest popping up.

Edit: solved it! Selected the rest in the upper staff and pressed M (cross staff).

Put everything in the bottom stave and then bump the latter notes up with the shortcut “n”.

Step 1: use a down stem voice for the half notes, use upstem for the 8ths, and put them both into the bottom stave. As mentioned above by @Janus, you can use the notation option which permits overlapping heads automatically. Looks like this:


Select just the upper notes:

Press N

3 Likes

Thanks so much to everyone who replied! Problem solved :slight_smile:

1 Like

Then mark the reply that helped as the solution so the thread will be marked as solved on the pain page, please.

1 Like

Done!

2 Likes