crossfade after offline processing

when I want to EQ a small part of some audio, I use the offline processing. The problem is that I cant crossfade it after the offline processing.

I used to be able to do this in Cubase 5. But something has been changed in the way Cubase handles this.

Basically I want it to react as in example 1. Ref the screenshot.

Example 1 : I lower the volume of a little part of the event and then I then I cross-fade the parts together after that. This works fine.

Example 2 : I eq a little part of the event and wants to crossfade the parts together, but is not possible now as the 2 events on each side of the mid-part has also been affected by the eq’ing.

Does anyone has any idea how get around this.

Anyone any ideas. ? Or is my question badly formulated ?

Dr Tolle

Hi,

I’m sorry, I cannot reproduce it here on my side. I can crossfade the Audio events eve though one of it (or both) is processed by a Direct Offline Processing.

Martin : Thats weird. It seems for me that when offline processing the audio, it does create a shared copy of the clip instead of a real copy.

Anyone else that can create the problem. Would like to understand if its a problem that is only on my computer.

Hi,

Yes, you are right. When Direct Offline Process (DOP) is applied, Cubase creates a new “rendered” WAV file, which is stored in the Edits folder. Cubase is playing back this other file (from the Edits folder) instead of the original source. But X-Fade is a real-time process, which is applied afterwards.

Do you first make the DOP and then apply the X-Fade or vice versa?

I make the DOP first and then the crossfade after. Here is a little video of how I do it.

https://www.dropbox.com/sh/hqg5fuk78ol1gbk/AACPlx5pGomE-IVM6f9xgXk1a?dl=0

Hi,

I’m sorry, I can’t see the issue. Both sides are X-Faded as far as I can see.

Ok I maybe is wasn’t clear enough in the previous video. I have recorded a new one.
As seen in the video Cubase does not make a ‘real copy’ of the clip that is processed. It simply processes the change on the original file. so there is nothing to cross-fade between.

https://www.dropbox.com/home/test

Hi,

I’m sorry, the link to the 2nd Dropbox video is not valid.

sorry my mistake.
this link should work

https://www.dropbox.com/sh/hqg5fuk78ol1gbk/AACPlx5pGomE-IVM6f9xgXk1a?dl=0

Hi,

Is see, now I get your point. Actually the problem is, you are editing the source file, but you would prefer to create a new file and apply the EQ to this new file only.

If you have multiple instances of one file in the project, Cubase asks you by default, if you want to apply the effect to all instances (click to Continue), or if you want to create a new file and apply the effect to this new file only (click to New Version).

It seems you enabled “Don’t ask again” in this dialog.

To enable this dialog go to Preferences > Editing > Audio > On Processing Shared Clips > Open Option Dialog. Your settings is Process Existing Clips here.

Fantastic. That was the solution!

I had probably never found that thing in the preferences myself.

Thanks again for the help Martin :slight_smile: