Crossfade configuration question

I’m using Cubase 6.0.7.
When I crossfade tracks, it’ll automatically put a crossfade on audio that’s close together, but not touching.
I only want Cubase to crossfade overlaps.
Can’t seem to figure out how to configure it.
Little help?


Hmmm… In the ‘Project/Auto fades settings…’ option, using the relevent ‘Auto fades/Crossfades’ checkboxes doesn’t work ?