crossfade issues


since cubase 6.5 and including 7.02, if there are different layers of audio underneath the main one (including muted events) and when I apply crossfades, cubase does it with the layers underneath instead of doing it only on the main layer. (hope you understand what i am trying to explain !? :slight_smile: )

It s a complete nightmare cause I always need to clean and have only one audio layer to apple crossfades properly.
DOes anyone knows how to fix this please ??
It used to work perfectly on cubase 5 and 6

Thanx a lot


no one ? :slight_smile:

Yes, this can get messy. I always use the ‘no overlaps’-function before applying crossfades to avoid random weirdness.

Thanx MarQx,

where do u find that option ?
thanx again

It’s in the audio menu. No event overlaps, also available as possible key command.