Crossfade not available in the Audio Menu

Tryin’ to do a crossfade with audio events that were generated by my Korg X3. Have them overlapped, the track is selected, I have established the crossfade range with the range tool, but when I go to the Audio Menu to execute the fade, it is grayed out and unavailable. Any ideas?

-pf

What about simply pushing ‘X’?

Ya, tried that. Got nuttin’

-pf

Select the events to be crossfaded and press X.

Ya, I understand the procedure as described in the manual. (at least I thought I did) It says to overlap, select events to fade and then apply the fade range with the range tool. I select the events, but when I click to switch to the range tool, the events become deselected and the crossfade function is not available in the Audio drop down menu. Pressing X also does not execute the fade. What am I missing?

-pf

Hi there,

maybe you are trying to fade an Audio-Part instead of an Audio-Event?


Cheers,

Marcus

The range tool does not necessarily have to be part of this procedure. Just overlap two audio events, select them both by dragging a box around them using the pointer tool. Press X.

Using the range tool: Overlap two audio events, drag over the overlapped section of the events using the range tool. Press X.

In order to see your crossfade curves in the display activate ‘show event volume curves always’ in preferences.

I’ve noticed that if I cut and glue an audio event, sometimes it loses it’s volume handles. Is this normal?
That’s the problem I’m having here. Noticed that one of the events I am attempting to crossfade has lost it’s volume handles so no volume curve implementation is possible. And yes, these are audio events.


-pf

Sounds like they are actually Audio Parts