Crossfades not working, option greyed out

Hi,
I have been trying to use the crossfade function but it does not work by pressing X anymore, and when I look at the dropdown Audio menu the option to crossfade is greyed out. I thought maybe I’d done something odd so I opened a fresh project and it’s the same issue. I’m using version 10.5

Hi there

Are the edges of the clips overlapping, if not I think that’s the problem, not in studio atm so I’m guessing

Best Regards, Dave

Hi yes they were, I even overlapped them manually but still no joy. Oddly what I can do is use the handles on the clip to make a fade out on one and a fade in on the other (a crossfade) but that would take forever to do clip by clip.

Very Odd

Start Cubase in safe mode and try it then?

Best, Dave
.

I opened up a version of Cubase 10 and the crossfade works perfectly, but in 10.5 it is greyed out and does not work. I tried reinstalling the update to 10.5 and it made no difference. It would seem it is a 10.5 bug ??

I’m not sure if I’m seeing well, but it looks like your audio is made into a part. (It is, because dissolve part is available in your screenshot.)

Try dissolving the part and then applying the crossfade.

This is the answer. Parts and Events are different in Cubase

I was having a similar problem.

After I cut and moved a couple of audio events and then re-glued them together, Some of the audio events on the track had a grey frame around them. I could not figure out what that indicated, but I was unable to use the fade in/out handles on the the events, because they were no longer there. Only the grey frame.

However, after reading this post, I selected and then dissolved the event, the grey frame disappeared, and the fade handles reappeared.

However, when I tried again to Glue the adjacent audio events, the grey frame reappeared around the events and I again was not able to use the fade handles.

Sorry, I’m new to Cubase, so I have no idea what caused the grey frames. All I was doing was slicing audio parts, moving them, and re-gluing.

Can anyone enlighten me?

Thanks!

Hi, I tried dissolving parts but still the crossfade does not work it is greyed out, even if I put the events over each other manually it does not crossfade. I’m thinking it’s a bug because I can do it in version 10 but not in version 10.5

Glueing causes the grey frames. I avoid glueing, instead I just copy->paste what I cut with the scissors, and then fade/crossfade. I don’t know what functions I’m missing out on by not using audio parts, but so far my needs are satisfied.

I’d say it is because it is a rex file!? then you must open up the slices in the audio editor to edit each part of the loop, you might not see the fades of each sample part so then you would have to move the overlapping audio to see the fade option on the corner of the audio

I don’t know what a rex file is, it’s a simple audio recording, like i say it works ok in version 10 but stopped working after the upgrade to 10.5

Is Dissolve still available in the menu?

Hi yes it is available, i tried using that, it dissolves the part but crossfade is still greyed out even if i manually move the parts to overlap.

Hi I tried this and it did not work,

If you have Dissolve still available, keep disolving until you are left with events only. Only then will you be able to crossfade. I can crossfade just fine here in 10.5. I don’t know what happened to your track, but something is certainly amiss.

If in the same project you make a new audio track, and record two quick takes, and then just drag one over the other, does it crossfade?

i tried making new track and doing that, no the crossfade still does not work

Then I don’t know what’s going on captain.

  1. Create a new stereo audio track.
  2. Drag TWO DIFFERENT drum loops from the browser onto this track
  3. Overlap them
  4. Press X
  5. Do you see a crossfade now? IF no then you have something hosed up there with Cubase.

If no Crossfade then close Cubase and open Cubase in SAFE mode so the prefs don’t load up.
https://www.youtube.com/watch?v=1-T1uJPm3QI
Still have same issue when trying to crossfade them? Then your prefs is where Id check next as they may be hosed.

  1. Reset Prefs and retest, same issue?
  2. Reinstall Cubase and retest

I have uninstalled Cubase and re installed Cubase 10.5 and it still does not have crossfade working, is there anyone here who has 10.5 and crossfade working?