Ctr; +V- issue back again ???

Hi All !
the old issue of paste using Windows command
Controll + V to past is back on my system
if I press Ctrl+C to copy a track or part then make a new track or mark with locater a site to paste after the paste command of .Ctrl +V, the pasted part is not inserted to the desired location sometimes its just a few samples out and other times it could be as much as a bar (not as common) erratic pasting was fixed in version 7…
anyone having similar issues ?
i am ahaving various GUI probs aythe mo… so it could be just my system…
work around is.:
duplicale the whole track and delete what i dont need… sucks but it works…
cheers Guys

No problems here but, if it matters, my workflow is to always create the new track (if applicable) and move the cursor to the paste location prior to performing the copy/paste (ctrl c/v) of the event.

Regards. :sunglasses:

Hi !
thanks for your feedback !
but that is the standard modus operando…
would be no point in anything else other than that…
unles you are working om a part in a track and want to paste it multiple times on that track or lane…
it can be very frustrating to say the least when you have to find a work around for a standard thing like cut and paste .

like I mentioned b4 I have had several issues with the gui I have posted at least two other problems in the last 6 weeks or so …
I am certain that it is a small thing what I have missed however I have done all of the following.:
fresh windows install
flashed bios
newest drivers for EVERYTHING on my system
chipsets are newest
turned off and on gfx accelerators to check if probs are there

rewound windows updates
re updated windows

The list goes on ….
the maun issue was what I posted about my mixer not scrolling correctly or not at all if I use all three zone of mixer appearance (left zone option visibily/zones ie tracks left grps mid and mixbus and stereo right )

still no change , no help no constructive comments … zilch…

I can still work ,
and am astute enough to find a work around and am confident the problem will resolve sometime soon although it is a pain in the ***

Since you mentioned GUI issues…
Not sure what Graphics card you have but if Nvidia maybe you can set it so that Cubase runs a little better (it does for me anyway). So, if Nvidia…
Open the Nvidia settings app. Click on 3D settings then the Program Settings tab on the right side. Check to see if Cubase is listed, if not, add the CB .exe file. Then scroll to “Power management mode” and change it to “Prefer maximum performance”.

For me, this setting seems to make CB run a little better. It runs smoother/less jittery and seems to have eliminated audio issues. Maybe it will help you too?

BTW… I always do a custom/clean install of the latest Nvidia graphics driver only choosing the driver itself. I never install any of the other programs that get installed by default. Then I have to add CB and reset the “Power management mode” as I previously mentioned. Again, this seems to be worth it for me.

BTW… I’m not a PC expert at all so I have no idea how this setting helps CB. I saw it suggested somewhere in our forum and tried it.

Regards :sunglasses:

THNX Will try it