Ctrl (Strg)+Shift+L (layout options) not working

When I press Ctrl+Shift+L for layout options it triggers an AMD system app to be executed (AMD Leistungsoptimierung). And in Dorico nothing happens at all. I haven’t found a way yet to change this shortcut in the AMD app, (I don’t even know, if I really need this app at all?!) so I think I’ll have to change the shortcut in Dorico. Any other ideas?

I’d just uninstall the AMD app… if you’re not gaming with that machine, that is.


I stopped installing that app when doing driver updates because I had to disable all the hot keys every time. Pure annoyance.

Here’s an old post, not sure if it will help you find the option to disable it.