CU 11.0.30/.40 goes into record on its own during play

At one point I did have a punch In / Out in use, but its off.
Work range is also off but set
If I go into play, Cu goes into record on its own. No immediately when I hit play but always at the same spot it appears. Its about at the half way point in the old Punch In / Out range. Thankfully I haven’t done anything bad with this, but there must be some obscure hidden “feature” turned on somewhere, right ? or just nasty bug :frowning: of course why there are 2 In / Out indicators / ranges is also beyond me as its an obvious set of problems in making operations unclear. the NLE premiere pro used to have I / O points and work range which they finally killed off, suspect its similar problem.

Update 1: if I set a punch I/O to different place, works as expected. if I clear the I/O points then it Cu goes back to going into record in the prev location that lines up with nothing.

update 2 : I have marker track. Cu is going into record at 2nd marker in track which shows me where a temp change happens : 120, 125, 130. its happening at 125 where each change is about 1 measure apart.



Could you add a screenshot with the detail of this part of the project, please?

Could you try in Cubase Safe Start Mode, please?

Hi Martin

ok -CTI is parked just before Marker 3 where it goes into record. tempo track visible on bottom Screen Shot 2021-09-22 at 3.09.19 PM|690x369


I’m sorry, I don’t see anything unusual.

Have you tried to disable the preferences, please?

it took a few tries. holding down command + opt + shift + control doesn’t work. if got me to an old style project open dialog. instead I had to open Cu, force quit and that triggered the Safe Mode dialog to show up. Form there I disabled prefs, opened project causing problem, and it worked ok. So I guess I need to redo all my prefs ? thats going to be painful :frowning: actually looking around things seem mostly ok in terms of prefs / setup



You can backup the preferences folder. Then once the new (factory) preferences would become created, you can try to copy the preferences files one by one to the new preferences folder.

But you should always test, if the issue returns. To find out, which preferences file causes the issue.

uh, ya there are a lot of pref files in there. any one or two in particular that would be of interest ?

I quit Cu after last test, reopened app then project and problem is back plus I have no sound out now - nothing in the Stereo out bus.


Yes, your original preferences are back…

Defaults.xml is one of the most critical one. If you delete this one, there is quite high probability, the issue would go away. At the other hand, this file contains most of the settings, so you will lose the majority.

For me, the most important to save is the KeyCommads.xml.

Got it. I moved defualts.xml out of prefs folder so Cu had to create new one. Most settings are intact. Something is utterly messed up. no projects play with sound now. Not at the track level or master out, nor do any synth plugins. think I’m headed to uninstall / reinstall :frowning:

reboot, reset hardware, back to things working


Double check the Audio Connections > Outputs and the Control Room, if you use it.

thanks. reboot / hardware reset fixed it. what a pain to fix.

1 Like